MIME Plug-in

Discussion in 'macOS' started by MrRules, Mar 18, 2008.

  1. MrRules macrumors newbie

    #1
    I have been trying to view some videos on a website and I get a message that it requires a MIME plug-in that I don't have. As a newbie to Mac I don't know where to go to locate plug-ins and a search didn't help. Thanks.
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Without a link to the problematic webpage, we can only speculate on the true nature of the MIME support being called for. However, this is an error message that usually indicates the call for an ActiveX control which is not available on the Mac.
     

Share This Page