Mini Display Port Issue

Discussion in 'Mac Pro' started by lbeck, Nov 10, 2010.

  1. lbeck macrumors 6502

    lbeck

    Joined:
    Dec 5, 2009
    #1
    I just realized that one of the MDP's on the back of my Mac Pro does not work. If you're facing the back of the Mac Pro its the one on the left, it has the little monitor symbol next to it. If I plug in my ACD to that port it wont work, it only works in the right side port.

    I'm assuming its just broke. Or does the left port only support a dual monitor? I wouldn't think so but want to make sure before I call Apple.

    Any help is appreciated. Thanks!
     
  2. lbeck thread starter macrumors 6502

    lbeck

    Joined:
    Dec 5, 2009
    #2
    FWIW .... I called Apple and they had me troubleshoot a few things.

    1. Reset PRAM and NVRAM (which I already did like three times)
    2. Reset SMC
    3. Delete some plist files in Library and User>Library
    4. Make sure Graphics Card is seated in the PCI Slot

    None of that worked, the first MDP on my MacPro will still not work. So, they are sending me a new graphics card to replace myself! And I asked them if I could upgrade to the 5870 and they said "Sure, pay for the difference and we'll send it out." It should be here tomorrow!

    V
    V
    V
    V
    V
    V
    V
    V
    V
    V
    V
    V
    V
    V
    V
    V
    V
    V
    V
    V
    V
    V
    V

    Just playing, no upgrade to the 5870 :) I'm in a prankster type of mood today. My new 5770 will be here tomorrow.
     

Share This Page