Mini-Display Port to Display Port

Discussion in 'Mac Pro' started by 100Years, Mar 24, 2011.

  1. 100Years macrumors regular

    Joined:
    Mar 8, 2011
    #1
    I was thinking of buying a MDP-DP cable to connect my 5870 and monitor, but was wondering:

    Would this arrangement provide audio through the cable in either OSX and/or Bootcamped Windows?
     
  2. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
  3. 100Years thread starter macrumors regular

    Joined:
    Mar 8, 2011
  4. Joshuarocks macrumors 6502

    Joshuarocks

    Joined:
    Mar 12, 2011
    Location:
    Somewhere in Cyberspace
    #4
    I thought this was controlled by the video card, since the 2010 mac pro uses the same 2009 logic board, although the firmware has been flashed to support Westmere and B1.
     
  5. DELTAsnake macrumors 6502

    DELTAsnake

    Joined:
    Jul 18, 2008
    Location:
    Australia
    #5
    One word of advise, don't get your MPD to DP cable from Monoprice. I know a lot of people think they are great but there is a forum thread at Apple.com thats a few pages long complaining that the Monoprice MDP to DP cable doesn't work with a 5870. The Monoprice cable prevents the Mac Pro from waking up from sleep mode because of it's cheap build quality. I bought one from an Australian reseller and had the exact problem mentioned in the thread.
     
  6. jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #6
    This is incorrect. I had 3 Dell U2410s running off my 5870, 1 over DVI and 2 over MDP-DP, all cables from MP. The thread I read had people having sleep issues with the XX11 series of displays from Dell, ie U2711.
     
  7. dyn, Mar 26, 2011
    Last edited: Mar 26, 2011

    dyn macrumors 68030

    Joined:
    Aug 8, 2009
    Location:
    .nl
    #7
    People with NEC displays had the same problems. NEC addressed it with a new cable that does work properly. However, 10.6 and mDP-DP with my Dell 3008WFP screws up the colorprofile after waking. Using DVI does not give me any problems so it's definitely some DisplayPort problem in 10.6 (I have the issue on the early 2009 Mac mini as well as the 2010 Mac Pro).
     

Share This Page