Mini display to DVI adapter killing my WIFI???

Discussion in 'MacBook Pro' started by zipper1022, Apr 25, 2010.

  1. zipper1022 macrumors regular

    Joined:
    Oct 13, 2006
    Location:
    Long Island, NY/ Boston, MA
    #1
    So i recently got a new 17" i7 MBP and picked up a mini display to DVI adapter a few days later.

    Earlier i tried to hook it up to a dell 2001FP monitor, and when i did i noticed my internet wasnt working. My wireless cuts out from time to time so i didnt think anything of it, and went out to see some friends. When i returned home i tried to connect again and it just woudln't work, i tried everything, then went on my brothers 17 inch C2D mbp and noticed his internet was fine. So then i thought to myself, when did the internet stop working.... I disconnected my mini display adapter and boom, internet works again. if i plug it in, it times out...

    what the heck can i do to fix this!
     
  2. zipper1022 thread starter macrumors regular

    Joined:
    Oct 13, 2006
    Location:
    Long Island, NY/ Boston, MA
    #2
  3. fuzzylemurs macrumors member

    Joined:
    Jul 10, 2008
    #3
    A friend of mine had the same issue... he couldnt use the adapter when working wireless at home, but could use the adapter while in his office. He changed the bandwidth of wireless broadcast on his wireless router, from N only 5k ghz, to 2.4 ghz and it worked fine...

    Something to look into...
     
  4. michielvv macrumors newbie

    Joined:
    Sep 22, 2014
    #4
    Similar problem here in combination with a macbook air and Dell 2001FP. Changing to 2.4 did not work, because I was already on it. Disabling N mode also didn't work. What did help was fixing the channel to 11 instead of auto. (fixing it to 6 didn't though)

    Still not as good as without the monitor plugged in, but at least workable. (at least factor 10 difference in ping and speed)
     

Share This Page