Mini doesn't wake from sleep

oakdryad5

macrumors newbie
Original poster
May 5, 2005
22
0
New Braunfels, TX
When my mac mini (1.42 running 10.4.2) goes to sleep (with the energy saver settings, not me manually putting it to sleep), and I return later to wake it up it the little led light turns solid, but it seems like its no longer communicating with the display. I get a blueish colored screen, but then the display turns off and says "no signal".
This has happened twice so far (I just got the mini today), and at least it always restarts fine, so I'm not sure what's going on! I've read some other posts about the resolution on the display changing and its not doing that. My display is a crappy 14" proview lcd. Currently I'm trying to avoid putting it to sleep. Any ideas?

Christine
 

acedickson

macrumors 6502a
Dec 6, 2004
727
0
ATL
I'm thinking it could very well be that "crappy 14" proview LCD". Do you have another monitor, CRT maybe, that you could try it with and see if the problem persists?
 

oakdryad5

macrumors newbie
Original poster
May 5, 2005
22
0
New Braunfels, TX
acedickson said:
I'm thinking it could very well be that "crappy 14" proview LCD". Do you have another monitor, CRT maybe, that you could try it with and see if the problem persists?
Well i just tried out putting the mini to sleep but not the monitor, and the mini is now not having any problems waking up. The problem seems to be when the monitor goes to sleep (don't know if this can be fixed..) Stuck with the proview though, as I am still paying off the mini, and after that its the mini memory upgrade...sigh
 

oakdryad5

macrumors newbie
Original poster
May 5, 2005
22
0
New Braunfels, TX
dmw007 said:
Going into "Energy Saver" & setting your processor performance to "Highest" can help with this problem.
I can't seem to find this setting. It has two choices under the energy saver menu: sleep and options. Sleep lets you calibrate after how long the mini and monitor sleep, and the options are wake/sleep related options. Could the performance setting be in some other location? Maybe it doesn't have it...
 

dmw007

macrumors G4
May 26, 2005
10,635
0
Working for MI-6
oakdryad5 said:
I can't seem to find this setting. It has two choices under the energy saver menu: sleep and options. Sleep lets you calibrate after how long the mini and monitor sleep, and the options are wake/sleep related options. Could the performance setting be in some other location? Maybe it doesn't have it...
Well, on my Power Mac G5 when you go into energy saver -> Options -> there on the bottom of the window lies Processor Performance (below "Wake Options" and "Other Options").
 

numediaman

macrumors 6502a
Jan 5, 2004
542
0
Chicago (by way of SF)
Recommendation: don't put your mini to sleep. Change the setting to "never", the display to whatever you want, and check the box that says "Put the hand disk(s) to sleep when possible."

These are my settings and I've never had issues -- I usually keep my mini turned on 24 hours a day and only reboot once a week or so.
 

iMeowbot

macrumors G3
Aug 30, 2003
8,643
0
oakdryad5 said:
I can't seem to find this setting. It has two choices under the energy saver menu: sleep and options. Sleep lets you calibrate after how long the mini and monitor sleep, and the options are wake/sleep related options. Could the performance setting be in some other location? Maybe it doesn't have it...
There is no performance setting on the mini.

One thing you can try with any Mac having start/stop/sleep/wake issues is to reset the power manglement unit. Instructions for doing so on a mini are here.

I suspect that it's a more basic hardware incompatibility problem though, as minis are notorious for being picky about what monitors will work correctly with them.
 

oakdryad5

macrumors newbie
Original poster
May 5, 2005
22
0
New Braunfels, TX
numediaman said:
Recommendation: don't put your mini to sleep. Change the setting to "never", the display to whatever you want, and check the box that says "Put the hand disk(s) to sleep when possible."

These are my settings and I've never had issues -- I usually keep my mini turned on 24 hours a day and only reboot once a week or so.
Thanks everyone for the help! Agreeing with others here, I think its a compatibility problem with the monitor. Currently I have it on never sleep, but since it sleeps and wakes fine when I tell it to manually (rather than auto sleep to save energy), I've been doing that without incident. Hope this thread helps someone else with a crappy monitor :D
 

jsalzer

macrumors 6502a
Jan 18, 2004
607
0
May not be a compatibility issue

Let's not jump to a conclusion that it's a compatibility issue with a third-party monitor.

I have an iMac G5 at work. The CPU is set to never sleep (so it can fold), but there are times (once or twice a week) when, after the monitor goes to sleep, it won't wake back up. The CPU is on and working (I can eject disks and could do everything else if I could do so blind.) But the screen stays off. The only resolution is to force a shutdown. Not fun. :(

I think Apple's got some CPU to monitor issues to deal with, even with the internal monitors. :)