Mini giving me update fits....

Discussion in 'Mac mini' started by 2002cbr600f4i, Aug 13, 2009.

  1. 2002cbr600f4i macrumors 6502

    Joined:
    Jun 21, 2008
    #1
    Hey gang,

    I have the parental units in town this week visiting me. When I bought my '09 Mac Pro back in April, I did a clean install of OSX Leopard onto my old Intel Mac Mini and sent it up to mom, after doing all the various updates to get it up to 10.5.6.

    They've brought the unit back down here with them, so I went to try to run the various system updates. I had left my account on the machine with admin rights, and set them each up with a limited user account. As such, no system updates have been installed since April.

    Anyhow, for 3 nights now I've tried unsuccessfully to get ANY of the various updates to run while logged in using my account. The 10.5.8 multi-updater keeps failing and complains about the pre-install script failing. I got sick of waiting 2+ hours for it to redownload, so this morning before I left for work I set it up to download the package so I don't have to keep fetching it, and plan to try that version again tonight.

    Last night, I ran a check permissions on the disk and it had a number of errors, so I had it correct them, but that still doesn't seem to have resolved the update issue.

    Ideas?

    They head back Saturday morning, so I'd really like to get this resolved before then. My other alternative is just keep the machine here until 10.6 comes out in Sept and install that and then send it back up to them, but I'd prefer not to do that if possible since Mom has gotten pretty used to using the Mac instead of their old Windows desktop machine...

    Thanks!

    PS: I might go ahead and call applecare about this as well if I can't get it working in a timely manner this evening...

    --Mike
     
  2. 2002cbr600f4i thread starter macrumors 6502

    Joined:
    Jun 21, 2008
    #2
    Oh, also, I don't know if it matters or not-

    When I had the machine and did the initial batch of updates back in April, I didn't have an external HD hooked up to it. Now I do... I wouldn't think that'd really matter though, right?

    I'm going to try disconnecting that tonight and see if it helps at all...
     
  3. geoffreak macrumors 68020

    geoffreak

    Joined:
    Feb 8, 2008
    #3
    Try downloading the combo updates from Apple's website. Sometimes the System Update doesn't work, but manually installing the updates does.
     
  4. 2002cbr600f4i thread starter macrumors 6502

    Joined:
    Jun 21, 2008
    #4
    Ended up having to do a Archive and Install on it. That seems to have resolved the issue...

    Hopefully it'll work when I try to hit it and update it remotely, at least until I go back home for Xmas to install Snow Leopard on it...
     

Share This Page