Mini+HDTV playback not so smooth

Discussion in 'Mac mini' started by earwax69, May 15, 2012.

  1. earwax69 macrumors member

    Joined:
    May 7, 2012
    #1
    Hello!

    Just got the mac mini 2011 i5 2.5ghz and plugged it to the HDTV via HDMI. I downloaded few movie trailers from Apple in 1080p and played them via VLC. The result is ok but I feel pans and slow motion are not as smooth as on my desktop screen. Is it the 24p to the HDTV??

    Also another trouble is that the image from the mini is a bit too big and I loose the top menu of OS X. I guess that more teh TV fault though...

    thanks:D
     
  2. Mak47 macrumors 6502a

    Joined:
    Mar 27, 2011
    Location:
    Harrisburg, PA
    #2
    If you look at your display preferences, you'll see an option to adjust the over/underscan. It's just a slider bar. That will fit the display to your TV.

    As for the smoothness of playback, did you upgrade your RAM? The base mini only comes with 2GB which is mostly used up by the OS alone. If you want to play 1080P video you'll need at least 4GB, but should probably do 8GB as the price difference is minimal.
     
  3. silverjam macrumors regular

    Joined:
    Apr 25, 2012
    #3
    With respect to vid quality I agree, 8GB Ram minimum. But also are you playing from a USB drive? Use the internal drive or Firewire if possible.

    With respect to the cutting of the edge of the screen, I found that happened with my MM on one of my three monitor/TVs. My MM was ok on the big Sony 40 inch and on the Dell 21 inch monitor but did what you said on the medium TV (even though the TV was 1080P). you can under scan if you want but I think that is not a good long term solution. If you can, try and play around with cable configs. This worked for me. I found a "Mini Display Port (AKA Thunderbolt size plug) to HDMI" cable (or adapter) worked. That is, use your Thunderbolt output instead of the HDMI. You can pick a cable up on ebay for minimal dollars. Also I found a "Mini Display Port to DVI" with a DVI to HDMI worked but obviously that did not carry the sound. So try the first option if possible. Why does this happen? I am not sure but I am guessing it has something to do with the Mac resolution via the HDMI.

    Silverjam
     
  4. earwax69 thread starter macrumors member

    Joined:
    May 7, 2012
    #4
    Hey thanks for the replies guys. Really appreciated.

    Problem is the TV is a japanese model, with all the menus in japanese. I've searched a bit with the wife (she is japanese) btu could not find any overscan settings. I'll search for the manual online when I got some free time.

    I think the overscan is by default to avoid any ugly edges from the cable networks. Disabling it will be ok on the long term I think.

    I got the 2.5ghz i5 with 4gb of ram. I really think the unsmooth playback is due to 24p signal being output to the HDTV in 30fps mode.
     
  5. the read macrumors regular

    Joined:
    Nov 25, 2009
    #5
    This won't fix his problem properly.

    I had the same issue. If you use unrscan than you also cause problems with anything 3D stereoscopic.

    The fix you need to find is not on your Mini but with your TV/Screen. You need to switch the screen to PC mode. On some models like my Samsung, PC mode also only works on 1 of the 6 HDMI ports so you need to check your manual as to which port you should connect from your Mini to monitor.

    This will solve the under scan issue and playback issue. You can then playback 1080p files with no problems.

    It is an Apple problem introduced in Lion. But the PC mode on the TV will solve it. In Leopard, I did not have this problem with the same hardware.

    Hope this helps.

    Hope it helps.

    ----------

    RAM is not the issue here unless the files he is trying to play are over 20 GB for a feature length mkv or mp4.

    PC mode on the TV will solve this issue.

    ----------

    Your PC graphics can work much faster than the video hardware in your TV. Even if your watching a movie at 24 FPS your video card will refresh much faster. The fps is not the problem.

    Switching the PC mode on the tv will force the TV screen to refresh quicker, but you will loose some features like colour adjust and contrast as thetv will deactivate these expensive features in favour of a faster scan refresh. But you can adjust this on your mini.

    So to recap.
    Make sure your connecting from HDMI out of the mini to the correct HDMI port on your TV.
    Then use the tv remote to engage PCMode

    This will fix all the issues you have listed in your original post.

    Good luck.
     
  6. Supra Mac macrumors regular

    Joined:
    Jan 5, 2012
    Location:
    Texas
    #6
    ^Great post, the read.

    Went to my Sony and turns out I needed to switch to full pixel, was having to adjust under scan, not anymore. Thanks.
     

Share This Page