iPad mini Mini keeps losing wifi

Discussion in 'iPad' started by UKmacman, Nov 16, 2012.

  1. UKmacman macrumors regular

    Joined:
    Oct 4, 2007
    #1
    As the title says and every time I have to re-enter the password. Any suggestions?
     
  2. shady825 macrumors 68000

    shady825

    Joined:
    Oct 8, 2008
    Location:
    Area 51
    #2
    No personal experience myself but I have seen others say to make sure you are up to date with the newest OS. I've read that fixed the problem for a few people.
    Check Software Update either on the iPad or while connected to iTunes.
    A reset of network setting may prove useful as well. Worth a shot!
    Good luck!
     
  3. shenan1982 macrumors 68040

    shenan1982

    Joined:
    Nov 23, 2011
    #3
    I used to always have that issue when connecting Apple products and other mobile devices to a Linksys router... once I went with Airport Extreme it's never happened again, and I'm on my 4th Airport Extreme since the days of Linksys routers.
     
  4. shady825 macrumors 68000

    shady825

    Joined:
    Oct 8, 2008
    Location:
    Area 51
    #4

    I also just remembered reading something about making sure the router is set to WEP.

    I think the newer alternative is called WPA but I've heard that was causing problems for people as well.
    So see if setting the router on WEP protection helps.
     
  5. Tokes Green macrumors regular

    Tokes Green

    Joined:
    Jan 25, 2011
    Location:
    Here, there, and everywhere.
    #5
    Are you on a Virgin superhub by any chance? I only ask because I notice you are U.k and I know the superhub is pretty bad for connectivity!
     
  6. AppleRobert macrumors 603

    Joined:
    Nov 12, 2012
    #6
    Kept doing it at Barnes & Noble today was my experience. I had to keep going into the settings and it showed under Wifi that I was still connected. What the...

    I just refreshed the web page I was on and it was back but what a pita.
     
  7. Tokes Green macrumors regular

    Tokes Green

    Joined:
    Jan 25, 2011
    Location:
    Here, there, and everywhere.
    #7
    I have not had this problem, and neither has anyone else I know - we all use Wpa 2 by the way and not wep. Have you tried a restore? And make sure you are on the lastest ios version.
     
  8. radioking, Nov 16, 2012
    Last edited: Nov 16, 2012

    radioking macrumors regular

    Joined:
    Nov 5, 2012
    #8
    I had the same problem. Instead of selecting the network from the list, select "Other..." and enter your network manually. This worked for me and at least one other forum member.
     
  9. Txjole macrumors member

    Joined:
    Feb 22, 2008
    #9
    If u have a basic router name the new update is made to prompt u to re enter your password. Ex; linksys belkin Cisco Rename your router and u will be fine. I had to go to the top of Apple tech to get this answer.
     

Share This Page