Mini Not REALLY going to sleep?

Discussion in 'Mac mini' started by anotherjoey, Oct 25, 2012.

  1. anotherjoey macrumors member

    Joined:
    Jul 28, 2012
    #1
    I got my new Mac Mini today, and it looks like it doesn't really go to sleep fully when I put it in sleep mode.

    I'm using it as a media-computer basically, plugged to my TV all the time. And there are 2 external USB HDD's plugged in the back of it constantly as well.

    When I put the Mini to sleep, the light indicator starts pulsating for 1-2 seconds, then stays steady white for a minute. Then it starts pulsating again..so i'm under the impression that it's not really sleeping, and that the external HDD's might be the issue? And that they try to power it up? Because one of the HDD's keeps making the "boot" searching sound like it's starting up, which is weird since they should eject whenever the Mini goes to sleep. I tried doing it (ejecting) manually but it's still doing the same.

    I really don't feel like plugging in and out the external HDD's everytime I want to use them. Surely there must be something I can do? Because it should be blinking constantly if it's in sleep mode right?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Yes, it should. For sleep issues, you may find some useful ideas here:
     
  3. anotherjoey thread starter macrumors member

    Joined:
    Jul 28, 2012
    #3
    Thanks for the links. I looked through those now, and nothing really solved the issue. I wrote the prompt in Terminal and got this message about 50 times.:

    kernel [0] <debug> Wake reason: XHC1

    What a good start on a brand new machine. I'm not getting any results after searching for "xch1" either.
     
  4. Darby67 macrumors 6502

    Joined:
    Jul 5, 2011
    Location:
    the corner of Fire and Brimstone
    #4
    Could be the Power Nap feature. Take a look at your Energy Saver pane in System Preferences.
     
  5. anotherjoey thread starter macrumors member

    Joined:
    Jul 28, 2012
    #5
    There's nothing about Power Sleep in my energy saver settings in system preferences, unlike on my MBA.

    I just found out that XHC1 has something to do with the USB, so as I assumed it seems to be the plugged in external HDD's keeping the mini awake or preventing it to sleep, which is crazy IMO. I shouldn't have to plug them out every single time I want the computer to sleep, especially as it's connected to my TV and the drives are not that easy to get to.

    Surely there must be some solution?
     

Share This Page