Mini on 50inch Plasma: Can I Make Text Bigger?

Discussion in 'Mac mini' started by legaleye3000, Jan 10, 2010.

  1. legaleye3000 macrumors 65816

    Joined:
    Jul 31, 2007
    #1
    Everything looks great... I just have to squint to see the text... Anyone know what to do? Thanks!
     
  2. Matthew Yohe macrumors 68020

    Joined:
    Oct 12, 2006
    #2
    What text specifically?

    Also, you can ctrl+zoom with your mouse and that will zoom the entire screen. You probably will have more success with that.
     
  3. legaleye3000 thread starter macrumors 65816

    Joined:
    Jul 31, 2007
    #3
    Everything regarding text... This exact text I have to squint... Its kinda small and not as sharp. I have the default font smoothing on.

    Its probably because its hooked up to a 50inch TV, but there's gotta be a way to sharpen it up or maybe increase the size... Any ideas?
     
  4. The General macrumors 601

    Joined:
    Jul 7, 2006
    #4
    What make and model is your display and what resolution are you using on it?
     
  5. legaleye3000 thread starter macrumors 65816

    Joined:
    Jul 31, 2007
    #5
    Oh man... Its a Samsung 50 inch Plasma bought less than a year ago. The Mac Mini says 1080p... I tried using "tinkertool" and it made some text bigger, but only in certain screens. Kinda weird...
     
  6. The General macrumors 601

    Joined:
    Jul 7, 2006
    #6
    What is the model number of your television? Are you certain that its native resolution is 1920x1080? Because Samsung DOES make a 50" plasma television that is only 720p.

    http://www.samsung.com/us/consumer/.../PN50B450B1DXZA/index.idx?pagetype=prd_detail

    If that is the TV you have, then you need to set the resolution to 720p. That way the text antialiasing will work correctly and fix your text problem. Making the text bigger will not make it sharper, it will only make it bigger.
     
  7. legaleye3000 thread starter macrumors 65816

    Joined:
    Jul 31, 2007
  8. Matthew Yohe macrumors 68020

    Joined:
    Oct 12, 2006
    #8
    So, for things like Safari, you can just go to View > Zoom In.

    And also look for these options in other programs. Otherwise, you're going to just have to use the zoom I mentioned above by using control+mouse scroll
     
  9. The General macrumors 601

    Joined:
    Jul 7, 2006
    #9
    Change the resolution to 720p. That should fix your problem. The text and everything will be larger, plus you'll be operating at the native resolution on your display.
     
  10. legaleye3000 thread starter macrumors 65816

    Joined:
    Jul 31, 2007
    #10
    I tried switching to 720p when I first set it up and it made the TV go black with a message saying "mode not supported" or something to that effect. It wouldn't revert so I had to do a restore from the cd.....
     
  11. The General macrumors 601

    Joined:
    Jul 7, 2006
    #11
    You had to restore from the CD? What do you mean?

    Was it set to 59hz? It will need to be 60hz.
     
  12. Sambo110 macrumors 68000

    Joined:
    Mar 12, 2007
    Location:
    Australia
  13. Matthew Yohe macrumors 68020

    Joined:
    Oct 12, 2006
    #13
    You reinstalled the Mac?
     
  14. MacHamster68 macrumors 68040

    MacHamster68

    Joined:
    Sep 17, 2009
    #14
    How to connect your Intel-based Mac mini to a television depends greatly on the type of television you have (and the Mac mini you have as well). Apple provides a helpful document entitled "Using Mac mini with a Television" on the Apple Support Site.

    The Apple Support Document notes that the Intel Mac mini can be connected to digital HDTV sets via DVI, HDMI, and VGA/RGB [emphasis added]:

    - A standard DVI cable can be attached from the [pre "Early 2009"] Mac mini [models] to an HDTV, supporting resolutions up to 1920x1080. [The "Early 2009" models can be connected to a DVI equipped television via DVI by using a Mini-DVI to DVI adapter].

    - HDTVs with HDMI inputs can be connected to [a pre "Early 2009"] Mac mini with a DVI to HDMI adapter. A DVI to HDMI adapter will relay video but not audio from the computer. [The "Early 2009" models can be connected to an HDMI equipped television by using a Mini DisplayPort to HDMI adapter]. . . [To connect audio], the Belkin PureAV HDMI to DVI cable can be ordered from the Apple Store [and numerous other resellers].

    - The DVI to VGA adapter that was included with your [pre "Early 2009] Mac mini can be used along with a VGA cable to connect [the Mac] to an HDTV with an analog PC-input (VGA/RGB), supporting resolutions 1920x1080. [The "Early 2009" models can be connected to a VGA equipped television by using a Mini-DVI to VGA adapter].



    so if thats sortet and you still cant see proper then its not a mac mini problem its the problem with your plasma tv
    even plasma cant make wonders , it is a fact that the smaller the screen the better the picture using same aspect ratio

    The eye's perception of "display resolution" can be affected by a number of factors—see Image resolution and Optical resolution. One factor is the display screen's rectangular shape, which is expressed as the ratio of the physical picture width to the picture height. This is known as the aspect ratio. A screen's physical aspect ratio and the individual pixels' aspect ratio may not necessarily be the same.

    An example of pixel shape affecting "resolution" or perceived sharpness: displaying more information in a smaller area using a higher resolution makes the image much clearer. However, newer LCD displays and such are fixed at a certain resolution; making the resolution lower on these kinds of screens will greatly decrease sharpness, as an interpolation process is used to "fix" the non-native resolution input into the displays native resolution output.

    problem solved ?
     
  15. Kronie macrumors 6502a

    Kronie

    Joined:
    Dec 4, 2008
    #15
    You can't increase the font size in OSX like you can in windows. If that's what your referring to.
     
  16. legaleye3000 thread starter macrumors 65816

    Joined:
    Jul 31, 2007
    #16
    I reinstalled Snow Leopard because once I chose 720p in "displays", the TV said "mode not supported" and I could not get it to stop that. And since the whole screen was black, except for that message, I could not figure out how to revert to the previous 1080p.

    For example, in Windows, when you choose a new resolution, if it doesn't work, it will auto-revert after 10 seconds... So since mine didn't auto-revert, and I couldn't see anything on the screen, I reinstalled Snow Leopard and booted from the Snow Leopard cd...
     
  17. MacHamster68 macrumors 68040

    MacHamster68

    Joined:
    Sep 17, 2009
    #17
    the problem is not osx , not your mini , its your tv ,
    not all tv's are suitable for connecting a computer
    i hava a plasma tv which works fine even when i connect my eMac to it as it offers all possible connections so i just use the vga port , ok its only a poxy 37 " plasma tv and not a 50 " one , but big enough for watching tv, but the tv does notice when i connect the eMac to it and is changing aspect ratio to match 1280 x960 (it cuts of a bit on the top and bottom and sides so even i did not measure it i do not get the whole 37" maybe only 30" when connecting the eMac )
     
  18. Sambo110 macrumors 68000

    Joined:
    Mar 12, 2007
    Location:
    Australia
    #18
    Did you even try command +? It works perfectly for me in different apps.
     
  19. The General macrumors 601

    Joined:
    Jul 7, 2006
    #19
    Zooming in and increasing the font size do not solve the OP's problem. His problem is that he can't get the Mac Mini to run the display at its native resolution. That is the only problem.

    Let's try and address that problem, and forget about repeatedly telling him how to zoom in or increase the font size.

    OP: Do you have any other computer monitors that will work with the Mac Mini that have a resolution of 1280x720 or higher? What kind of cable are you using to plug into your TV and what type of video output port is on your Mac Mini?
     
  20. legaleye3000 thread starter macrumors 65816

    Joined:
    Jul 31, 2007
    #20
    General-

    thanks for getting right tithe issue... I have another monitor, but I just have the mini dvi to dvi adapter and not anything to hook it up through VGA. So to answer your question, I do not...
     
  21. The General macrumors 601

    Joined:
    Jul 7, 2006
    #21
    So are you using a mini-DVI to DVI adaptor and then a DVI cable to plug into a DVI port on the TV? Or are you using mini-DVI to DVI, then a DVI to HDMI cable?

    Also, do you have an iPhone or another Mac at your disposal?
     
  22. legaleye3000 thread starter macrumors 65816

    Joined:
    Jul 31, 2007
    #22
    I have 2 other mac laptops and an iPhone.

    The way I'm connected is a USB cable for sound and mini displayport cable plugs into this adapter and the other end is a hdmi cable that goes to the tv...
     
  23. MacHamster68 macrumors 68040

    MacHamster68

    Joined:
    Sep 17, 2009
    #23
    hm

    as you mini seems to be fine and your setup with adaptors should work the problem is your tv
     
  24. The General macrumors 601

    Joined:
    Jul 7, 2006
    #24
    Enable screen sharing on the Mini. Go to System Preferences > Sharing and turn on screensharing. Then open the Finder on one of your other macs and hit the Share Screen button on the Mini from the side bar. This way you can see the Mini's screen and use the computer even if your TV is showing the error message and not working.

    Next, try different resolutions other than 720p. If there's one labeled 1280x720, try that. If there's one labeled 1368x768, try that.

    Make sure the 720p mode is set for 60hz, or if it's set for 60hz, try 59hz. It should work eventually, it might just be kinda picky.
     
  25. 300D macrumors 65816

    300D

    Joined:
    May 2, 2009
    Location:
    Tulsa
    #25
    Computer + Plasma TV = not good. They will get burn-in from the menu bar and dock very quickly.
     

Share This Page