mini optical to optical (toslink) from monoprice doesn't work

Discussion in 'Mac mini' started by wesleym, Jul 12, 2009.

  1. wesleym macrumors newbie

    Joined:
    Sep 19, 2008
    #1
    So I bought 2!!! of the mini optical to optical cables from monoprice along with my hdmi's and neither of the mini optical cables are even recognized by the computer. When I go to the settings it says that there is no device plugged into the optical out port.

    Are both the cables bad? Or am I missing something?

    Neither of them feel like they are a snug fit. Are they just crappy cables?
     
  2. TJRiver macrumors 6502

    TJRiver

    Joined:
    Jan 14, 2009
    #2
    Allow me to use my online powers of reasoning to divine whether you have defective cables.......

    1. Get another cable and see if it works.
    2. If it does, your monoprice cables are no good and you should return them.
    3. If the third cable does not work, chances are it is not a cable problem.

    Problem solved. My consulting fee is $100.00, payable to................:p
     
  3. wesleym thread starter macrumors newbie

    Joined:
    Sep 19, 2008
    #3
    I don't want to buy a $30 monster cable though. :(

    I bought 2 cables and they are both bad?! That seems unlikely. That's why I think I am doing something wrong and can't figure out how to change the setting. And thus, the reason for me asking the question to a forum...

    But thanks anyway captain obvious:rolleyes:
     
  4. wesleym thread starter macrumors newbie

    Joined:
    Sep 19, 2008
    #4
    uhh.... define perhaps???;)
     

Share This Page