Mini to Projector: VGA Cable Questions

Discussion in 'Mac mini' started by mix123, Oct 4, 2008.

  1. mix123 macrumors member

    Joined:
    Aug 8, 2007
    #1
    Soo...I just picked up a mini to run plex and use as a media center. Hooking it up to my projector via VGA cable. When I set the display settings to the native resolution on the projector there is a small black line or bar down the left hand side of the screen. Not on the right but only on the left. Any ideas why this would be happening?
     
  2. mix123 thread starter macrumors member

    Joined:
    Aug 8, 2007
    #2
    I was using a vga extension cable connected to another vga cable. I removed that and connected it only to the one cable. The bar is now gone. Any ideas why this might be happening? I need the extra 6 feet of vga cable and don't want to run another one through the roof lol....any ideas?
     
  3. Bfat567 macrumors 6502

    Bfat567

    Joined:
    Sep 4, 2008
    Location:
    NewYork
  4. Cave Man macrumors 604

    Cave Man

    #4
    Not normal, for sure. I ran my Mini with a projector using a 25' VGA cable until I bought my Sanyo z2000. It's now DVI to HDMI. But your VGA cable should work just fine.
     
  5. mix123 thread starter macrumors member

    Joined:
    Aug 8, 2007
    #5
    I have a 25 footer through the roof to the projector then a 6 foot connected to that cable to the mini....Without that 6 foot extension to the mini it's fine. I might try the extension at the projector side and see what happens?
     
  6. Shownarou macrumors regular

    Joined:
    Sep 15, 2008
    Location:
    Newton, IA
    #6
    The cable strength might have to do with the quality of the cable. You might try a longer single cable. 'Just have a feeling that you're losing signal strength with the cable extension.
     
  7. mix123 thread starter macrumors member

    Joined:
    Aug 8, 2007
    #7
    I downloaded switchresx and changed it to 60.5hz instead of 60 and it filled her right up.
     

Share This Page