Mini Won't Turn on or Respond to Computer

Discussion in 'iPod' started by KathMo, Sep 28, 2005.

  1. KathMo macrumors newbie

    Sep 28, 2005
    A few nights ago I plugged my iPod Mini into my iBook to update it. It told me there was an iPod update so I chose to install it. A window then popped up that said that this couldn't be done since my iPod was Windows formatted, which it isn't. I had a Dell but got rid of it in May and have since reformatted my iPod to Mac, and it has worked fine all on summer on it. Anyways, the window said to restore the iPod to fix this problem so I just did, figuring I could reload all of my music afterwards. After I did that, an icon came on the iPod saying I should plug it in (it had a full battery before doing this) so I did, and now it won't turn on. I've tried leaving it plugged into the outlet-didn't work-, plugging it into my computer-doesn't work or is even recognized by the computer-, and reseting it as listed on the Apple website. Nothing has worked though. My warranty expired last month so please help!!!
  2. 840quadra Moderator


    Staff Member

    Feb 1, 2005
    Twin Cities Minnesota
    does it charge off of the ibook? (icon showing the battery charging?)

    If not, you may need to fully charge it, as this sounds like what my 15gb iPod did after an update a while ago. I had to plug it in and let it sit for a few hours, then it came back on by itself.

    If you don't have a regular ipod wall adapter, a trick I learned is to shut down my ibook with it plugged in, and connect the ipod to the Firewire port. On my G3 ibook it will supply power to the firewire port in this state.

    Otherwise, if you tried the reset, and other button combinations you may have a deeper problem :( .

  3. KathMo thread starter macrumors newbie

    Sep 28, 2005
    I left it plugged into the wall adapter overnight when it initially happened, and it still hasn't turned on. It also didn't show the charging logo when I plug it into the wall or computer. It always just shows a blank screen no matter how long I seem to have it plugged in or when it's plugged in.
  4. sreedy macrumors 6502a

    Feb 24, 2005
    The last update caused me the smae problem but after a couple of days when I return to the pod it had the connector icon showing I reconnected it to the iBook and it restarted and all was fine. So I suggest waiting, also I remember seeing this somewhere else on this forum and a reset sorted it which I beleive on the mini is holding menu and select for 6-10 seconds until the Apple logo appears.....

    Hope this helps
  5. Eric Lewis macrumors 68020

    Eric Lewis

    Feb 4, 2007
    CANADA? eh?
    this happened to me once

    i took the battery out

    edit: wrong thread

    sorry for the mistake

Share This Page