MiniDP to DVI has stopped working with 15"

Discussion in 'MacBook Pro' started by raymondu999, Aug 17, 2011.

  1. raymondu999 macrumors 65816

    Joined:
    Feb 11, 2008
    #1
    Hey folks. I use a 2.66ghz dual core i7 mbp, 15", 1680x1050 res screen. I use the minidp to dvi plug to connect to my samsung syncmaster 2333sw I was doing up some rearranging of my desk, and I needed to temporarily unplug the adaptor from my laptop. Once I plugged it back in, my laptop screen just froze (didn't go throu e normal blue screen where it usually goes to if I just plugged in a display/projector)

    I bring my laptop to college and when I plug it back in every night there has never been any issues.

    I unplugged it, but my screen stayed frozen. Even my mouse cursor couldn't move. I restarted and now I tried with my miniDP to VGA adaptor, hooking up to the monitor through vga. Image is bad as per VGA standard, but works as advertised. I tried plugging it through dvi again. Again my system locked up and didn't respond to inputs.

    I force shut down again by holding the power button and plugged in the vga adaptor only. The blue screen appeared before it settled back to normal. I unplugged it, and ditto. I tried the dvi adaptor only, and absolutely nothing happened.

    I thought this had to be the issue, and I bought a new adaptor. It still doesn't work.:(

    What has gone wrong? Does anyone know? Can anyone help? :( I'm on 10.7.1 if that matters.
     
  2. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #2
    Try it on Snow Leopard, if you can. There's always the possibility it's an obscure Lion bug.
     
  3. raymondu999 thread starter macrumors 65816

    Joined:
    Feb 11, 2008
    #3
    Unfortunately I don't have any Snow Leopard machines around, and I can't install it on mine either. But it was working for a long while on Lion (bought it on the first day) so it shouldn't be Lion. I was thinking 10.7.1 might be it.
     

Share This Page