Minimising Windows

Discussion in 'Mac Basics and Help' started by zerocouch, Dec 23, 2009.

  1. zerocouch macrumors newbie

    Joined:
    Dec 23, 2009
    #1
    I used to be able to double click the toolbar at the top of Safari, programmes etc to minimise the content to the bottom right hand side of the Dock. Since turning on my MacBook Pro 13' recently I can now only do this action by clicking the top left yellow button with the negative ( - ) sign in it. I'm not sure how I managed to changed this setting but I would like to be able to change it to how it was previously as it was far more convenient & quicker.

    Any solutions would be grateful!

    Also, not sure if you call them 'Windows' on Macs?
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    They are called "windows" in every window based operating system, Microsoft just choose to name its OS Windows after DOS ran its course as a name.
    They copied (the graphical user interface with windows) it though from Apple, who copied it from Xerox.

    You can try if repairing permissions via Disk Utility might solve the issue.
    http://guides.macrumors.com/Repairing_Permissions

    Did that work?

    Also what did you do prior to the feature not working anymore? Did you install anything?


    EDIT: Try -Ryan-'s solution first though.
     
  3. -Ryan- macrumors 68000

    Joined:
    Jan 28, 2009
    #3
    Go to System Preferences > Appearance > Double click a window's title bar to minimize. That should do it. :)
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    Ah, that's neat. Didn't know it was there, but curiously it is not checked on my system.
    I have 10.6.2 and why would it be not checked? Can an update cause this?
     
  5. -Ryan- macrumors 68000

    Joined:
    Jan 28, 2009
    #5
    It comes turned off by default on Snow Leopard. Previously it was on by default, but on notebooks particularly it is pretty easy to accidentally click it, which is why I assume it's now turned off.
     
  6. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #6
    Ah thanks, have to try it with my notebooks then. I'm currently sitting before an iMac with a fresh installation of SL, so I don't need to minimize windows that often. And it seems I never do when I just find out about this feature. Hmmm.
     
  7. zerocouch thread starter macrumors newbie

    Joined:
    Dec 23, 2009
    #7
    Thanks very much. I would never have thought to have looked in "Appearance". Now my screen has developed a clicking / snapping sound & doesn't close smoothly. Perhaps time for a new thread or information on this.
    :) :confused:
     
  8. -Ryan- macrumors 68000

    Joined:
    Jan 28, 2009
    #8
    Can you explain it in more detail? I assume it's not as a direct result of enabling the click to minimize?
     

Share This Page