Minimize fonts not working...

Discussion in 'iPhone' started by ns60, Dec 1, 2011.

  1. ns60 macrumors newbie

    Joined:
    Mar 8, 2011
    #1
    Hello all and thanks for looking. My minimize fonts in settings on the iPhone don't seem to be doing anything to the fonts in my mail app. ultimately I'm trying to have the fonts look bigger when i read a message. I don't want to use zoom, i just want the fonts made larger by default for each message text. Ive read this will only work if the sender mail is sending plain text. i've sent myself a plain text formatted message and its still not resizing the body text. Does anyone out there know how to fix this?

    Thanks again!
     
  2. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #2
    And you've enlarged it under Settings>General>Accessibility>Large Text?

    Try a soft reset and clear all the apps from your Multitasking bar.

    General troubleshooting, I know, but you'd be surprised how effective it can be sometimes.
     

Share This Page