Minimize Game

Discussion in 'Mac and PC Games' started by luckystriked, May 10, 2009.

  1. luckystriked macrumors regular

    Joined:
    May 23, 2008
    #1
    I'm playing Sim City 4 and I tried a lot of combinations but I can't minimize it. I tried Cmd+Tab, Cmd+m,Cmd+h,Cmd+w and nothing.. help please !
     
  2. Eric5h5 macrumors 68020

    Joined:
    Dec 9, 2004
    #2
    Most games can't be minimized. If it doesn't tell you how in the docs, then it probably can't be done.

    --Eric
     
  3. imassents macrumors 6502

    Joined:
    Jul 3, 2008
    #3
    Sometimes the PC key combinations work. Try something like Alt-Tab (Option-Tab) or Ctrl-Escape. Or how about Cmd-F for fullscreen?

    Is there a way to load it into a window to start with? If so, check in the menu bars at the top to see if there a key combination you can use.
     
  4. Apocrathia macrumors 6502

    Joined:
    Jan 6, 2009
    Location:
    University of South Alabama
    #4
    Maxis games on the mac seem to be notorious for that. Usually cmd+m works to minimize it, but I think that only works on some of their newer works like Spore. I think your screwed on sim city 4.
     
  5. rcizzamac macrumors newbie

    Joined:
    Dec 31, 2010
    #5
    Press and Hold the OPTION key, then Open the game. A SimCity 4 Preferences menu will open. Check the box "Play in window". Then Click OK.
     
  6. doh123 macrumors 65816

    Joined:
    Dec 28, 2009
    #6
    CMD+H for hide works on some games that cannot be minimized
     

Share This Page