Minimizing Microsoft Word - Mountain Lion - Help!

Discussion in 'Mac Basics and Help' started by MacbookNeophyte, Jul 26, 2012.

  1. MacbookNeophyte macrumors newbie

    Joined:
    Jul 26, 2012
    Location:
    Australia
    #1
    Hi all,

    I'm new to this...

    Just updated my OS to Mountain Lion and noticed that when I right click on the microsoft word icon (in the dock) it does not show me a list of running documents. I have attached two pictures - one is an example of how the list used to appear before Mountain Lion, and the second is how it looks now with Mountain Lion. How do I change the settings or preferences to allow a list of running documents to be shown when I right click the Word icon?

    Let me know if you're confused and need clarification on my problem. Thanks in advance for any help!
     

    Attached Files:

  2. isokrates macrumors newbie

    Joined:
    Mar 30, 2012
    #2
    Hey,

    I have this problem too, I'm afraid. Strangely, though, sometimes I get the full menu - often if I've been working with a few open documents. Same for Excel and PowerPoint. Are you still having this problem, or did you find a solution?

    Sorry not to be any help!

    CP
     
  3. Stooby Mcdoobie macrumors 6502a

    Stooby Mcdoobie

    Joined:
    Jun 26, 2012
    #3
    That's strange. I'm running ML and it shows all my open documents. It even shows them when they're minimized and hidden. Maybe it's something in the preferences.
     

    Attached Files:

Share This Page