Minimum Requirements

Discussion in 'iPhone' started by muledogus, Jun 23, 2010.

  1. muledogus macrumors 6502

    Joined:
    Mar 18, 2009
    #1
    So, I didn't realize that you need OS X 10.5.8 and I don't have it. Anyone got any ideas for me? It tells me I need it when I plug in my phone to activate. Seems ridiculous to me.
     
  2. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #2
    find a friend or upgrade your computer to leopard

    id reccomend the latter as then you can use the app store and compatible itunes
     

Share This Page