Minimum system version check

Discussion in 'macOS' started by Kahnyl, Feb 24, 2011.

  1. Kahnyl macrumors 68000

    Joined:
    Feb 2, 2009
    #1
    So I moved Safari 5.1 to my Snow Leopard disk and was told it would only run on 10.7. So I went into it's info.plist and changed it to 10.6.7. It still says it won't launch.

    What else could I try changing?
     
  2. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #2
    You could try running the current version of Safari for SL. The version of Safari that came with Lion isn't meant to be run on SL and likely will take a lot of hacking to get it to work.
     

Share This Page