MiniStack Max problems

Discussion in 'Mac Accessories' started by BenHoleton, May 13, 2016.

  1. BenHoleton macrumors regular

    Joined:
    Dec 11, 2006
    #1
    I have Newertech Mini Stack Max attached to my Mac mini for use on my home theater. The ministack ONLY has my iTunes folder on it. It has problems randomly disconnecting from my Mac Mini. I get the error telling me I shut the hard rive off improperly. I sent it back to Newertech and they said it tested fine. Pop the HD back in, and issues. Putting the HD in another enclosure and it works no problems (had zero issues with it while waiting for the ministack to come back). Put the HD back in the ministack and problems. Any ideas? I like the look of the ministack but I can't keep doing this.

    Thanks!
     
  2. adam9c1 macrumors 65816

    adam9c1

    Joined:
    May 2, 2012
    Location:
    Chicagoland
    #2
    Something in the mini stack then.
    Power or logic.

    Can you hit the stack and gut a external sub case and use the mini she'll but logic and power from another case?
     
  3. BenHoleton thread starter macrumors regular

    Joined:
    Dec 11, 2006
    #3
    swapping out logic boards is beyond my tech expertise. There is a 2 GB unit on eBay. May see about getting it and trying that one out
     
  4. Brian33 macrumors 6502a

    Joined:
    Apr 30, 2008
    Location:
    USA (Virginia)
    #4
    Don't know if this will help any, but I have a Mini Stack Classic. I used it for awhile plugged into my Time Capsule as a backup destination for my MBP. It seemed to work fine for awhile, and then would intermittently disconnect from the TC, apparently. I thought, maybe the USB interface is problematic, so I moved it and connected it to my Firewire 800 chain off my Mac Mini. Worked fine for quite awhile, then disconnected sometimes! Tried the HDD in another enclosure -- never a problem. Put back in Mini Stack Classic (leaving the cover off because I figured I'd be taking it out again), and --- no problem. Huh?

    Now, I haven't been using that particular drive/enclosure anytime recently, so I'm not sure if it's "still" working right. My best guess is that perhaps the cables, or, I think more likely, the connection the cables make plugged into the Mini Stack, is the problem. Do your cables fit snugly? Have you tried another cable? Are you using USB or Firewire?
     

Share This Page