Minor Graphical Anomalies

Discussion in 'macOS' started by RKnight, Jun 26, 2007.

  1. RKnight macrumors newbie

    Joined:
    Feb 17, 2007
    #1
    I am getting a few graphical anomalies in OSX. These seem to have appeared after the Safari 3.0 beta was installed, I have since uninstalled it and they are still there (this was still during 10.4.9) and now with 10.4.10 they are still there. This is what they are.

    - This ý character comes up in address book just before a space in an address or name. Looks like (ex: Cupertinoý CAý 95014) whether putting a new contact in or reviewing an old one.

    - The large number date on the left side of the calendar widget sits higher than it suppose too. Clips the days name its so high.

    - Once in a while the text in a button will be slightly higher than normal, can't remember exactly when, but I think I recall during an Safari pop-up dialogue box.

    - Also, sometimes, the text of the menu bar from two different programs will overlap eachother. If I hide (cmd-h) one of them it goes back to normal.

    (These are the main things that I've noticed)

    Here's the weird part, its only in my normal everyday username. Doesn't come up in any other username on the same system nor another system where I installed Safari 3 beta. Now I don't know for sure if Safari 3.0 beta the culprit, but this is when I noticed it. What I'm thinking is some file or something got messed up in my username. If I knew what and where it was, I'm thinking I could do a quick files transplant from another username. Oh I also ran file permission too for good measure too. No go.

    Any suggestions would be greatly appreciated! Thanks!
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Sounds to me like either a cache issue or a preference file issue specific to that user account. Try moving all caches (in ~/Library/Caches) to the Desktop (or somewhere else other than that folder), then log out and back in.
     
  3. RKnight thread starter macrumors newbie

    Joined:
    Feb 17, 2007
    #3
    Thanks for the suggestion, I gave it a shot but it didn't work, :confused:
     
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    If it's a preference issue, this technique will find it:

    First, create a test user account and copy all your preference files (in ~/Library/Preferences) to the new account's Preferences folder. Log in as that account. Does the problem occur there now? If it does, you've identified the cause. If it doesn't, try copying various other folders in your Library to the test account, one at a time, and repeating the login test until you identify the offending folder.
     
  5. RKnight thread starter macrumors newbie

    Joined:
    Feb 17, 2007
    #5
    Thanks wrldwzrd89, that did the trick. The culprit was some newer variants of the Lucida font that where installed in my username's Font folder. Curious why the OS pulled them from there instead its usual places in the system library, but at any rate its all good now.

    Thanks again for your suggestions, it is very much appreciated.
     

Share This Page