Minor issues after cloning HDD to SSD..

Discussion in 'Mac Basics and Help' started by phased, Feb 13, 2013.

  1. phased, Feb 13, 2013
    Last edited: Feb 13, 2013

    phased macrumors member

    Jun 10, 2009
    so, i cloned my HDD to an SSD using superduper. clone went just fine as far as i can tell.

    then installed the SSD to my macbook, moving the HDD to the optical bay drive. made the SSD the bootable drive. all good.

    i haven't yet erased the HDD in case something does go wrong. what i did do just yesterday is trash the applications / library / system folders from the HDD (they're still sitting in the trash) and i've run into an issue or two.

    i doubt i'll be explaining this correctly.. but it seems the OS is still making some reference to the files on the HDD. for example, when i right-click a jpeg and 'open with' photoshop, it will tell me:

    You can’t open the application “Adobe Photoshop CS4.app” because it’s in the Trash.

    yes, the one from the HDD is in the trash but the one on my SSD is working just fine. why is it trying to reference the HDD still? also get similar messages from other applications saying:

    This application has moved from the location in which it was it was originally installed. Some settings need to be repaired.

    i've verified the SSD through disk utility without issue. perhaps i'm missed a step here altogether with the clone process. was i supposed to use migration assistant at some point?

    perhaps if i erase the HDD altogether these problems will simply go away but i'm not game enough to do that quite yet..

    thanks for any help!
  2. kpgh554 macrumors regular

    Dec 29, 2011
    Have you tried right click eject the hdd so run on ssd only then try apps.mind you will have to put trashed apps back in hdd first. then if run ok, erase or whatever the hdd
  3. phased thread starter macrumors member

    Jun 10, 2009
    ^ thanks, yes, i tried that before and it seems to work just fine. but it doesn't answer why the OS is still referencing the HDD, when the SSD is the bootable drive with all the applications included. perhaps it's just confused..
  4. kpgh554 macrumors regular

    Dec 29, 2011
    or maybe finder only looks for original files not cloned ones.

Share This Page