Minor quicktime issue on new glassbook

Discussion in 'MacBook' started by qwikrex, Oct 20, 2008.

  1. qwikrex macrumors member

    Joined:
    Sep 12, 2008
    #1
    When I try watching the new mac vs. pc ads on apples site, when the video loads the progress bar doesn't move but the video plays just fine. The videos on apple.com/trailers work fine though. It doesn't do this on my whitebook. Does anyone else have this problem on their new macbook?
     
  2. eye.surgeon macrumors 6502

    Joined:
    Jul 12, 2007
    Location:
    California
    #2
    That's a software not a hardware issue. Nothing to do with old vs new MB.

    Probably a plug-in issue with your browser.
     
  3. qwikrex thread starter macrumors member

    Joined:
    Sep 12, 2008
    #3
    It happens in both safari and firefox. I'm aware of it being a software related issue. I was thinking it might have been attributed with the version of OSX released with the new macbooks. It also doesn't happen every time. Sometimes the progress bar moves normally as the video streams. Other times it doesn't move at all.
     
  4. dcorban macrumors 6502a

    dcorban

    Joined:
    Oct 29, 2007
    #4
    I have the new MacBook and noticed what you mention as well. I haven't checked around much, but the Apple ads were very obvious with the progress bar not moving. I didn't check with any other browser on any other system.
     
  5. 8theapple macrumors regular

    Joined:
    Oct 20, 2008
    Location:
    North
    #5
    It happens on my lil bro's previous gen white MB 2.4 ghz. He was unable to watch the new macbook videos on the apple site using quicktime. The progress bar stopped in the middle. It worked fine on my pc computer (IE).
     

Share This Page