Mirroring icon always on

Discussion in 'macOS Sierra (10.12)' started by jfischer, Aug 19, 2016.

  1. jfischer macrumors regular

    Joined:
    Aug 18, 2014
    #1
    Not a huge deal, but the Display Mirroring icon is always on now in macOS Sierra PB5 (all of them so far).

    Even if I turn off "Show mirroring options in the menu bar when available", it is still there.

    Anyone else see this, or know how to get it to go away?
     
  2. DoMakeSayThink macrumors newbie

    Joined:
    Aug 20, 2016
    #2
    I have this too, and as well as the fact that none of my Apple TV (3rd Gen) are showing up anymore as an option for mirroring. The only thing that shows up is my locally hosted 5k player receiver from the computer I am using. Anyone else had any issues with Mirroring in the Beta?
     
  3. mpainesyd macrumors 6502

    mpainesyd

    Joined:
    Nov 29, 2008
    Location:
    Sydney, Australia
    #3
  4. Whiskey27 macrumors newbie

    Joined:
    Aug 7, 2016
    #4
    Same here, and since I don't use it I just dragged it off the task bar by: option key>drag off taskbar> release.....poof! Gone!
     
  5. jfischer thread starter macrumors regular

    Joined:
    Aug 18, 2014
    #5
    It was fixed for me in this week's public beta. It respects the checkmark now whether to show it or not.
     

Share This Page