Missing first key stroke after MacBook inactivity

M3Plus

macrumors newbie
Original poster
Jul 22, 2007
3
0
It appears that my MacBook misses the first key stroke after it has been idle for a certain amount of time, regardless of the key pressed. Energy settings are set to kick in well after the amount of time it takes for this to occur.

I was just wondering if anybody else has had (or fixed) this issue, or is it documented elsewhere. Searches away from this site have yielded only a few posts, but no answers, about the subject.
 

M3Plus

macrumors newbie
Original poster
Jul 22, 2007
3
0
I had updated to 10.4.10 immediately after it came out. Which evidently didn't fix the sound issues either (switching on and off).
 

sr5878

macrumors 6502a
Jun 5, 2007
772
0
i have the same problem, actually... if i dont type for a bit it misses the first keystroke. i thought it was just one of those 'mac things' but now that i see other people see it as a problem, i'd like to know if theres a fix?
 

WildCowboy

Administrator/Editor
Staff member
Jan 20, 2005
17,243
1,139
Yep, I've had this issue on my PowerBook since about 10.4.3. It seems better than it used to be, but it still gets me every once in a while, most commonly in the Google search field in Safari's toolbar.
 

stilllearning6

macrumors newbie
Apr 26, 2014
1
0
Has this issue been resolved?
If yes, please post a link to the solution .

I have 10.6.8 and experience the " ELP " issue of missing first keystroke almost daily.
Usually happens when I data enter into a log-in entry location.

I see that this issue goes back well over 5 years but I cannot find solution.
Took Macbook to Genius Bar ; they could not fix it . I showed them the internet postings by others to document this known issue.