Missing Fonts in Suitcase X

Discussion in 'Mac Apps and Mac App Store' started by Gregle, Dec 30, 2004.

  1. Gregle macrumors newbie

    Dec 30, 2004
    I've just installed Extensis Suitcase 11.0.4 on OSX 10.3.7 and am running into an issue: all of my non-activated fonts are showing up as missing. Fonts that were activated in Suitcase 10 are found and still activated, but all others have a 'missing' icon next to them. If I remove them and then add them again, all appears to be well, but I have over 9,000 fonts to contend with. Yikes.

    I've read about this program bogging down in previous threads. Any work arounds? Suggestions?
  2. Blue Velvet Moderator emeritus

    Jul 4, 2004
    I presume the 'missing' fonts are still where they should be?
    i.e. in the desired folder
  3. Gregle thread starter macrumors newbie

    Dec 30, 2004
    Hi Blue Velvet. Yes...all fonts still reside in their folders. I'm thinking that maybe the directory paths might have changed when I recently upgraded my operating system (to Panther) and Suitcase X locked in the old directory paths.
    Whatever the case, I'm hoping I don't have to remove all 9,000 fonts and re-add them.

    Any ideas?
  4. Blue Velvet Moderator emeritus

    Jul 4, 2004
    We've had similar probs with Suitcase X1 at work (OS 10.3.4) but as we only have a small number of corporate sets, it hasn't been a major issue.

    As I'm at home on a different machine, I can't replicate your problem at the mo.

    You can use the 'Find Missing Fonts' feature under the Tools menu (apple-F). You may be able to use this to do it in batches or entire folders at a time.
  5. Gregle thread starter macrumors newbie

    Dec 30, 2004
    Yeah...I ran Find Missing Font and Suitcase then displays the thousands of sets that are missing. Unfortunately, it seems that the only way to 'relink' the missing fonts is by double clicking on them one by one and finding where they reside on the hard drive.

    I've had good luck with Suitcase so far (contrary to alot of other negative experiences that I've been reading about). I'd hate to switch to another app at this point.

    Thanks for your input, Blue Velvet. If you come up with a work around, I'd sure like to hear about it.
  6. Blue Velvet Moderator emeritus

    Jul 4, 2004
    Pity... you'd kind of hope that if it saw one it may find the rest.

    Well, if it was me -- and just for now -- I'd 'relink' the ones I need right now and for any other project that is imminent. Then the rest as I needed them...

    It could be a permissions thing (slim hope).
    Have you tried doing the usual routines on your Mac?
    Repairing all the bits & bobs?

    What about setting up another account?
    Does Suitcase still not see the fonts from that account?
  7. Blue Velvet Moderator emeritus

    Jul 4, 2004
    p.s. I'm disappearing for the evening.
    It's midnight in London... hope you get on OK. Good luck...

    I'll stop by tomorrow just to see what other forum members might be able to come up with... I'm not back at work till the 10th :) so can't check the work G5s at the mo.
  8. Gregle thread starter macrumors newbie

    Dec 30, 2004
    I tried a couple of your suggestions. I've run the usual maintenance routines (repairing the 'bits and bobs' as you put it...love that)...nothing there. Opening up a new account doesn't eliminate anything because Suitcase is a completely clean state at that point.

    I'm resorting to removing all missing fonts and re-adding them. It's taking forever, but I see no other work around.

    Hope you have a great new year in London...my wife if from Rye (south coast...East Sussex). We're in L.A. ( a very soggy one, at that).


Share This Page