Missing Force Touch Shortcuts

Discussion in 'iOS 9' started by DavidAndy, Oct 2, 2015.

  1. DavidAndy macrumors newbie

    DavidAndy

    Joined:
    Mar 10, 2012
    Location:
    Bedfordshire
    #1
    I could be wrong but I'm sure that on the home screen there were 3D Touch shortcuts for the mail app and the music app. For example when I force touched the music app there was a short cut to launch Beats 1 Radio and now there is not. Am I going crazy?
     
  2. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #2
    No you're not going crazy. There are 3D shortcuts on a lot of apps. Try restarting your phone and make sure 3D is enabled.
     
  3. DavidAndy thread starter macrumors newbie

    DavidAndy

    Joined:
    Mar 10, 2012
    Location:
    Bedfordshire
    #3
    Aha thanks. I've tried restarting 6s numerous times and erased settings on the phone. Force touch shortcuts work on the other apps fine eg camera, maps, and clock. Just I was sure before that there options for music, mail and FaceTime. Could someone check this for me? Maybe they were removed in the last update.
     
  4. gwang73 macrumors 6502a

    gwang73

    Joined:
    Jun 14, 2009
    Location:
    San Francisco Area
    #4
    Music, FT, mail all work with 3D Touch shortcuts on the home screen. Try opening the app first and then see it it starts working.

    I have a 6s on 9.0.2.
     
  5. DavidAndy thread starter macrumors newbie

    DavidAndy

    Joined:
    Mar 10, 2012
    Location:
    Bedfordshire
    #5
    Also 9.0.2 with a 6s. Just done a restore from 2 previous backups on iCloud and no luck. Still no 3D Touch shortcuts with mail, music and FaceTime. I waited for the full restore to be completed. All other apps work fine. My only option has to been to erase all content and set up as a new phone. Bit annoying but seems the only solution.

    Although I have found a new problem where I am unable to swap any apps from the dock at the bottom of the screen? Is that another bug in 9.0.2?
     

Share This Page