Missing Free Space

Discussion in 'Mac Basics and Help' started by Kurrosh, Dec 25, 2010.

  1. Kurrosh macrumors member

    Joined:
    May 29, 2008
    #1
    Hey,

    I have a 2008 MBP 15" with a 320gb HDD. Recently, my HDD was full (15gb left) and I assumed that it was simply games, movies etc.
    But when I finally sat down and went through it, all I find is that I get up to 200gb storage and have no clue where that final 120gb is.
    When I click on Macintosh HD, the files are:
    Users - 169gb
    Applications - 11.5gb
    Library - 7gb
    System - 5gb

    My question is, where else can I have data stored? I have tried OmniDiskSweeper and that only stops at 170.9gb...

    Cheers
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    You can try Disk Inventory X

    You can also clone your drive, erase and restore and see if that gives you your space back
     
  3. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #3
    get info on your main hard drive (Macintosh HD) and the difference between that and 192.5 GB is the space dedicated to hidden system files.
     
  4. Kurrosh thread starter macrumors member

    Joined:
    May 29, 2008
    #4
    Solved it, I had to reboot onto Snow Leopard using the DVD and then repair the hard drive - there was an 'invalid file count'.
    Thanks ;)
     
  5. Sanjanov macrumors newbie

    Joined:
    Oct 30, 2010
    #5
    Having the same problem only with far less memory left (30 MB). Can you explain how do you "repair the hard drive" please?
     
  6. Kurrosh thread starter macrumors member

    Joined:
    May 29, 2008
    #6
    Insert your Snow Leopard DVD and restart. When the computer is turning on, hold 'C' and it should soon be booted from the DVD. There will be a window in the center screen containing options such as Install Snow Leopard etc; ignore this. Go to one of the menus at the top menu bar (Almost certain its called Utility) and open Disk Utility. Then simply select your hard drive and repair.

    (I would recommend you attempt to Verify your disk first by opening Disk Utility before doing any of the above - this could save you the fuss if that's not the problem, and you MAY even be able to repair without rebooting (try it, mine asked me to reboot so..)

    gl ;)
     

Share This Page