missing login items

Discussion in 'Mac mini' started by Theoyster, May 5, 2010.

  1. Theoyster macrumors member

    Joined:
    Apr 21, 2010
    #1
    I have a mac mini running os x 10.4

    When I check the login items for my standard account under system preferences>accounts there is nothing listed there, just a blank list. Does anyone know why this would be?
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Maybe there never weren't any or you or someone else removed them?

    Have there been some before?
     
  3. Theoyster thread starter macrumors member

    Joined:
    Apr 21, 2010
    #3
    I don't recall seeing any but there has to be some things running on startup.

    I do have all services turned off. Maybe that is why?
     
  4. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
  5. Theoyster thread starter macrumors member

    Joined:
    Apr 21, 2010
    #5
    /Library/StartupItems/ folder is completely empty
     
  6. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
  7. Theoyster thread starter macrumors member

    Joined:
    Apr 21, 2010
    #7
    Well I have little snitch that starts automatically, that should have a startup entry I would think.

    It seems odd to me that there are no startup items either in the list or in the library folder. This is my first mac so I'm trying to figure out if this is normal. My admin account doesn't even show the startup items screeen in the accounts pane.
     
  8. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #8
    Because they're likely starting up from /Library/LaunchAgents & /Library/LaunchDaemons

    And yes, this is normal.
     
  9. Theoyster thread starter macrumors member

    Joined:
    Apr 21, 2010

Share This Page