Missing option to disable IR

Discussion in 'OS X Mavericks (10.9)' started by /macuser, Oct 6, 2013.

  1. /macuser macrumors member

    Joined:
    Jul 22, 2013
    #1
    After upgrading to GM release the option to disable IR on my Mac mini.

    Anyone else have this? How do I disable the remote.

    It's not under the security, general, advanced options like before.
     
  2. jhfenton macrumors 6502a

    jhfenton

    Joined:
    Dec 11, 2012
    Location:
    Norwood, Ohio
    #2
    It is there on my Mac mini (Late 2012) after upgrading from DP8 to the GM.
     

    Attached Files:

  3. /macuser thread starter macrumors member

    Joined:
    Jul 22, 2013
    #3
    Same Model

    It is definitely missing on mine that last option is not there.
     
  4. jhfenton macrumors 6502a

    jhfenton

    Joined:
    Dec 11, 2012
    Location:
    Norwood, Ohio
    #4
    That is strange. Good luck getting to the bottom of it.

    I assume that your IR is working, given the way you described your problem (wanting to disable it)?
     
  5. thefunkymunky macrumors 65816

    Joined:
    Feb 24, 2005
    Location:
    London
    #5
    The option is also there for me. I did a clean install of GM then used the transfer thingy to move my data from Mountain Lion.
     
  6. bendprice macrumors newbie

    Joined:
    Oct 25, 2013
    #6
    Missing option disable IR

    It's missing on my mid-2009 Macbook Pro with Mavericks as well.
     
  7. sprale macrumors member

    Joined:
    Oct 23, 2007
    Location:
    Republic of Texas
    #7
    Wow. I'd really love to know why this is missing on my wife's MBP, because when she uses the Apple Remote for our Mac Mini XBMC box, it is triggering iTunes on her MBP. She has the worst music in her playlist, but I'm the one who is embarrassed. :rolleyes:

    Anyway, the option is simply missing on her 2010 13" MBP running 10.9.4...
     

    Attached Files:

Share This Page