Missing settings

Discussion in 'iOS 8' started by Docadd, Apr 28, 2015.

  1. Docadd macrumors newbie

    Docadd

    Joined:
    Nov 5, 2013
    Location:
    Oxford, UK
    #1
    I've got an IPhone 5C and updated to IOS 8.3 and updated the carrier settings but have not got the WiFi calling option. How can I apply this to the phone?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  3. Docadd thread starter macrumors newbie

    Docadd

    Joined:
    Nov 5, 2013
    Location:
    Oxford, UK
    #3
    Yes, I just not got the option in phone settings. It seems to be a bad update download?
     
  4. mgroot macrumors regular

    mgroot

    Joined:
    Jul 25, 2014
    #4
    Very unlikely that it's a bad update download
     
  5. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #5
    are you sure your carrier offers wifi calling? what carrier? what carrier version is the phone on now and what are other people with the same carrier on?

    doubt its a bad download. you can try rebooting the phone or checking for updates again.
     
  6. iGeek2014 macrumors 68000

    Joined:
    Jun 29, 2014
    Location:
    === Nowheresville ===
    #6
    Given that you're in the UK (like I) you must be using EE 4G? If you're using EE (Orange or T-Mobile) then you're currently out of luck as neither of those brands currently support it.

    To enable WiFi calling on your iPhone 5c:

    Go to Settings > General > Software Update on your iPhone 5c. If you already have the latest version of iOS installed it will tell you. If not, choose the Download and Install option. Make sure your phone is connected to WiFi and a power source, and tap to download the update. You may have to enter your passcode before installing. You will also need to update the Carrier Version. Go to Settings > General > About which will trigger the update. Complete this step after the 8.3 Upgrade. You should see 19.1 as the Carrier file.

    2. Connect your phone to WiFi

    Tap Settings > Wi-Fi on your iPhone. When WiFi is enabled, your phone will search for available WiFi networks. Tap the name of the network you want, enter the password and choose to join. Once you’re connected, you’ll see the WiFi logo appear in the status bar at the top left of your display.

    3. Switch WiFi Calling on and off

    Tap Settings > Phone > Wi-Fi Calls on your iPhone. Turn the Allow Wi-Fi Calls setting on. If you’re connected to WiFi, you’ll see WiFi Call at the top of your screen – and you’re ready to call and text over WiFi. It can take up to 24 hours to activate, but you will receive a text message when you are ready to go. Should you wish to turn WiFi Calling off at any point, simply toggle Allow Wi-Fi Calls to the off position.
     
  7. Docadd thread starter macrumors newbie

    Docadd

    Joined:
    Nov 5, 2013
    Location:
    Oxford, UK
    #7
    Hey, yes I am on EE not T-Mobile or Orange and have got the latest software 8.3 and latest carrier setting but I have not got the Wi-Fi calls option when I got to Settings, Phone and look for Wi-Fi calling......... It's just not there!i am not going mad as I have set this up on my wife's IPhone and it's working! The only difference is I don't have the Wi-Fi calling option in settings!
     
  8. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #8
    Same phones on the same iOS version (and same carrier version)?
     
  9. Docadd thread starter macrumors newbie

    Docadd

    Joined:
    Nov 5, 2013
    Location:
    Oxford, UK
    #9
    All the same other than she has the IPhone 6 and I have the 5C.

    I had this happen ages ago when I owned an iPhone 4 and I did a download but personal hotspots where not in my settings and that was why I was wondering if it could be a bad download. Previous experience from this is that a re download of the software does not fix it until a new version of IOS comes out.

    I was just hoping someone may know a fix? :confused:
     
  10. LordQ macrumors 68040

    LordQ

    Joined:
    Sep 22, 2012
    #10
    I have a weird bug, too. I turned off check spelling but now I want it back and the option is totally gone on the keyboard settings!
     

Share This Page