Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Missing Source File - Lightroom 5

pilotkid

macrumors 6502a
Original poster
Aug 22, 2006
929
68
Chandler, AZ/Chicago, IL
Hey everyone. I'm looking for help regarding missing source files in Lightroom 5. Whenever I go to print a photo from Lightroom I can't print. Its like this with ALL of my photos and I just discovered this since I bought a Canon Pixma Pro-100 and just started to (attempt) to print my own photographs.
This is the exact message I get: "There is one photo in this print job which is missing its source file. It will not be printed." I have no idea what to even think about this! I get this message with every photo I have imported into Lightroom 5(103 photo's).
Am I importing my photos wrong or something? I have no idea...

Thanks for the help!
 

Meister

Suspended
Oct 10, 2013
5,456
4,308
Since you imported, did you move or rename the original folder that you imported from?
If you did, then there is a function to search for the source file. Cant recall in which menu atm.
 
Comment

pilotkid

macrumors 6502a
Original poster
Aug 22, 2006
929
68
Chandler, AZ/Chicago, IL
I'm not getting any kind of missing file alert until I go to print. But what I just found out is that I'm only editing the "smart preview" not the original file. I'm wondering if I am importing only smart previews and leaving the original file on my cameras SD card? Is that possible? That would explain why it can't find the original file, because when I remove the SD card it won't have the original file...
 
Comment

Alexander.Of.Oz

Contributor
Oct 29, 2013
3,170
12,209
Adelaide, Australia
When you import, are you adding to the library or moving the RAW files? Check that screen for which tab at the top is active. It could possibly be what you mentioned in your last reply.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.