Missing SSD (HDD+SSD Combo)

Discussion in 'MacBook Pro' started by Siggen, Mar 20, 2012.

  1. Siggen macrumors 6502

    Joined:
    Apr 1, 2011
    Location:
    Oslo, Norway
    #1
    I cant find my SSD, I installed it, tested it worked.
    I was to bussy to install an OS on the disc, at the time, so I wanted to do it later.
    After some sleeps, the unsafe removal of drive message came up. Again still no time to do anything with it.

    I have had TWO(2) firmware updates on my Mac since then, and both times, the drive worked for some sleeps after that...

    Now I want to both ensure it will work and install Mountain Lion DP2 on it. And yes even Disk Utility wont find it, even booting from USB install media.
     
  2. mikeyray88 macrumors newbie

    mikeyray88

    Joined:
    Oct 15, 2010
    Location:
    Bay Area, CA
    #2
    similar issue and my fix

    I had nearly the same issue as you are describing where I could not get the system to detect the drive properly.

    I had to boot from the 10.6 DVD all the while my drive was plugged into my MacBook Pro as an external USB device. I ran Disk Utility and was then able to Repartition and format the drive. Reinstalled the drive back into my MacBook Pro and ran through the normal OS reload.
     

Share This Page