Missing Swipe to Unlock BuTTon

Discussion in 'iPad Tips, Help and Troubleshooting' started by singledad30ca, Nov 14, 2011.

  1. singledad30ca, Nov 14, 2011
    Last edited: Nov 14, 2011

    singledad30ca macrumors newbie

    Joined:
    Nov 14, 2011
    #1
    The swipe to unlock button no longer appears in the swipe to unlock bar.
    This happened after I uninstalled Androidlock XL and reinstalled springtomise.
    If I could get past the lock page then I could fix the problem. I have tried restoring but I get the error 1604. I have also tried accessing the root but connection always fails. Any help would be appreciated
     
  2. xiMatt macrumors newbie

    xiMatt

    Joined:
    Aug 6, 2011
    Location:
    California
    #2
    I would say bring it to the Apple Store, but most likely, they would revues service because of the jail breaking.
     
  3. singledad30ca thread starter macrumors newbie

    Joined:
    Nov 14, 2011
    #3
    !!!fixed!!!!

    :):apple::) - I am in!
    The Springtomize was hiding the slider. I was able to get in to the device by using facetime with an iphone. I then pressed the menu button twice...this allowed me in to the Ipad and allowed me to stop hiding the slider.

    Thanks for your reply xiMatt.
     

Share This Page