Missing System Toolbar Icons

Discussion in 'Mac Basics and Help' started by martini.989, May 7, 2014.

  1. martini.989, May 7, 2014
    Last edited: May 7, 2014

    martini.989 macrumors newbie

    Joined:
    May 7, 2014
    #1
    Hi all,
    Was hoping you could help me solve an issue. I am having issues with my system toolbar icons not appearing. The buttons are there and active, but the symbol to indicate what each button is for is missing. This is occurring in finder, system preferences & safari. I have since added descriptions below the icons so I have some idea.

    Please help, with detailed instructions as I am not very mac savvy.

    I am running Mavericks OS X 10.9.2
     

    Attached Files:

  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Did you install any third party utilities lately that may have caused this?

    If not, I would just reinstall Mavs over top of the existing install without erasing anything. Backup just to be safe, but this will not erase your data.

    Just command-r boot to recovery then use Disk Utility first to do a repair disk to make sure there are no disk errors. Then quit Disk Util and click reinstall OS X at the top.
     
  3. Rapcon macrumors newbie

    Joined:
    May 8, 2014
    #3
    My son had this same problem on his Macbook Air (icons missing in Finder as well as in Safari). There are several posts in the Apple Support Communities about this.

    The fix was an easy one... restart into safe mode (http://support.apple.com/kb/HT1564) and then restart normally.

    The thread on the Apple Communities seems to suggest that this action clears something from a cache that is causing the problem.
     
  4. martini.989 thread starter macrumors newbie

    Joined:
    May 7, 2014
    #4
    Thank you so much I will try that when I get home.
     

Share This Page