Missing text in iPhoto

Discussion in 'Mac Apps and Mac App Store' started by prechrchet, May 28, 2008.

  1. prechrchet macrumors regular

    Joined:
    Mar 5, 2002
    #1
    I am in the process of making a book with iPhoto. One of the things I like about the updates version is the ability to have pages with nothing but text.

    However, I have run into a bit of a snag. For some reason, I have a page that I have added text to. I can see the text plainly in the big screen on the bottom, but it is missing on the page that is shown on the top narrow screen (the one that shows an overview of all of the pages). I know from past experience that this means that it won't show up when I try to get the book printed.

    I have tried removing pages, adding blank pages to the end (this fixed this problem when I experienced it before) but the text refuses to be shown.

    I have also tried removing the com.apple.iPhoto.plist from the preferences and restarting (this is what the apple help section recommended).

    Any ideas what else I can do?

    Thanks
     
  2. Domsmith macrumors newbie

    Joined:
    Sep 12, 2008
    #2
    Any Solution?

    I am having the same issue. All of the text is missing from PDF and previews of an iphoto 6.0 book. I am in a holding pattern to order.

    I tried the Apple Support option you mentioned but the file "com.apple.iphoto.plist" doesn't exist.

    Anything you might be able to share is appreciated.

    Dom
     
  3. prechrchet thread starter macrumors regular

    Joined:
    Mar 5, 2002
    #3
    My solution

    What I have started doing is ignoring what I see in the preview (top) pane, and focus on what I see in the main window. When I am ready to send, I print to pdf. If everything shows up, you are fine. If not, you need to delete the page, re-add it, and put the text back in.

    Hope this helps!
     

Share This Page