Missing the time on my status bar - iphone 4

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cue180, Jun 29, 2010.

  1. cue180 macrumors newbie

    Joined:
    Jun 29, 2010
    #1
    I have the new IP4. On my status bar at the top of the screen, I have the signal bars & then AT&T. In the middle of the status bar, where the time used to be, AT&T is there again.

    Any solutions to get my time back?
     
  2. broncopde macrumors 6502

    Joined:
    May 12, 2007
    Location:
    Conway, AR
    #2
    What have you tried so far? Restart? Reset? Restore? Reanythingelse?
     
  3. maxrebos macrumors newbie

    Joined:
    Aug 16, 2010
    #3
    Same problem

    I have a 3GS, updated to 4.0.1 from 3.1.3. Lost the clock in the center of the status bar. I tried everything. Respringing, rebooting, reinstalling 4.0.1. Nothing works.

    any ideas?
     
  4. ustice macrumors newbie

    Joined:
    Jan 18, 2008
    #4
    Same issue here. I can get it back if I enable memory in status bar in SBSettings, but when I uncheck that, I just have 'At&t'. I had it on my 3G, and it seemed to affect the 4 when I switched and synced. Nothing seems to help, and I have yet to see any other mention of this bug.
     

Share This Page