Mission Control a little buggy on 10.7.1?

Discussion in 'Mac OS X Lion (10.7)' started by Espilon38, Aug 22, 2011.

  1. Espilon38 macrumors newbie

    Joined:
    Sep 29, 2010
    #1
    I just got a new 13" MacBook Pro i5. Mission control really seems laggy since upgrading. I don't remember it being that laggy in 10.7.0, am I the only one experiencing this issue? All other animations are smooth, it's just going in and out mission control that it seems to skip. I hope it's not the HD 3000, otherwise Apple built a new OS that doesn't even work right with their latest hardware...
     
  2. renaudlizee macrumors newbie

    Joined:
    Sep 8, 2011
    #2
    Buggy Mission Control Animation

    Same thing for me but I have a NVDIA GeForce 9400M.
     
  3. Dale Sorel macrumors 6502a

    Dale Sorel

    Joined:
    Jan 12, 2003
    #3
    Mission Control has been jumpy/inconsistant for me through both 10.7.0 and 10.7.1. Really looking forward to an update to fix this.
     
  4. RJCP macrumors 6502

    Joined:
    Jun 8, 2011
    #4
    same here.
     
  5. Jamooche macrumors regular

    Joined:
    Jul 23, 2011
    #5
    I haven't seen it jumpy or lagging on my i5 MacBook Air, but have found that when I choose a different window, it sometimes doesn't register the click. The screen will shift / zoom a bit, but not go to the window. It almost seems that sometimes I need to click and hold the mouse button for a split second longer to get it to go. This doesn't happen often, but has been consistent since I've had the new computer.

    It does it with the built in trackpad and an external mouse as well.
     
  6. tootall macrumors regular

    Joined:
    Apr 17, 2011
    Location:
    Quebec, Canada
  7. Blue Sun macrumors 6502a

    Joined:
    Feb 11, 2009
    Location:
    Australia
    #7
    The Intel GMA HD in the 2010 15" and 17" MBP's run Mission Control terribly, bad lag. The lag was also present in SL's expose as well.

    I'm not very happy with this, a video chip from last year should be able to handle OS GUI animations. Apple really need to get on top of this - its clearly a driver issue (as sometimes it performs with no choppiness at all).
     
  8. Dale Sorel macrumors 6502a

    Dale Sorel

    Joined:
    Jan 12, 2003
    #8
    Oh, and I see this behavior whether I'm using the button on my mouse or the Exposé key (F3) on the keyboard.
     
  9. Lokheed macrumors regular

    Joined:
    Jun 10, 2009
    #9
    How much RAM do you have? I noticed a marked improvement going from 2 GB to 8 GB.
     
  10. Payton macrumors regular

    Payton

    Joined:
    Nov 23, 2006
    Location:
    Portland, OR
    #10
    I'm having a similar issue. Jumpy animations on Mission Control, but everything else is fine.

    I have a late 2007 MacBook Pro with a 8600M GT w/ 256 MB

    A buddy of mine has the same model with a slower processor and the same card but with only 128MB of VRAM, and his animations are smooth as pie.

    So strange.
     

Share This Page