Mission Control Mouse Shortcut

Discussion in 'Mac OS X Lion (10.7)' started by vbmike73, Oct 21, 2011.

  1. vbmike73 macrumors regular

    Joined:
    Nov 8, 2008
    #1
    I have a Mighty Mouse with the two side buttons. I set up Mission Control to launch when I clicked either one, and everything worked perfectly. Then one day it stopped working. So I thought to change the batteries in the mouse, but that didn't fix it. So I did some testing. If I assign another comman to the side buttons, like Dashboard, it works fine. So the mouse buttons are physically ok. If I press Ctrl + up arrow, Mission Control launches, so nothing wrong with that aspect of it. I can't figure what might have happened.

    Also worth mentioning, yesterday I had Launch Pad assigned to Ctrl + down arrow. It worked great for a while. Then I installed a System Preferences app called LaunchPad Control, which allows you to control which apps you see in the LaunchPad, without deleting the apps. I think, not certain, that it was after that install that the shortcut stopped working. Thought launching LaunchPad from Apps works just fine. I checked that I don't have any conflicting shortcuts assigned to the same keys, and from what I can tell, I do not.

    Any ideas???
     
  2. Dale Sorel macrumors 6502a

    Dale Sorel

    Joined:
    Jan 12, 2003
    #2
    For my mouse (Performance Mouse MX) I set up the button I wanted to use for Mission Control to open the Mission Control.app. Works perfectly :D
     
  3. vbmike73 thread starter macrumors regular

    Joined:
    Nov 8, 2008
    #3
    Anyone else experiencing this with an Apple mouse?
     
  4. Link2430 macrumors newbie

    Joined:
    Oct 27, 2007
    #4
    I had this same problem. Turns out you have to go to Mission Control preferences in System Preferences and assign it to the button that you want. Let me know if that works.
     
  5. vbmike73 thread starter macrumors regular

    Joined:
    Nov 8, 2008

Share This Page