Mission Control shows "Desktop 2"

Droymac

macrumors newbie
Original poster
Nov 17, 2011
17
0
Portland, OR
I just recently purchased my first Apple machine and am struggling to figure this one out...

I'm not sure what I did, but lately when I swipe open Mission Control in OS X Lion it is showing a second desktop. How do I disable it, and how did I enable it in the first place??
 
Nov 28, 2010
22,670
28
located
When you hover your mouse pointer over the "Desktop 2" graphic, you will see an "X" in a circle on the top left of that graphic. Click that to remove the "Desktop 2" graphic. To add another Desktop, activate Mission Control and go to the top right and see a big PLUS graphic appear.

To learn more about Mac OS X:
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.