MiTime on T-mobile

Discussion in 'iPhone' started by Eric Noa, Jan 5, 2011.

  1. Eric Noa macrumors 6502

    Eric Noa

    Joined:
    Nov 4, 2008
    #1
    Im trying to configured MiTime on my iPhone 4 on T-mobile but this is what I get. How can I get this to work if anyone has done it.
     

    Attached Files:

  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Is your firmware version compatible and did u contact the Dev for support?
     
  3. Eric Noa thread starter macrumors 6502

    Eric Noa

    Joined:
    Nov 4, 2008
    #3
    I did some research and I downgraded from 4.1 to 4.0.1 and I activated MiTime and now FaceTime works but now Im trying to upgrade back to 4.1 and when I restoring with the costume restore ispw file I get a error 21 or 1600. How can I fix this? When Im doing this I have tinyumbrella with the TSS server running and I have the SHS saved for 4.1 but Im not sure why it is not working.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    You try kicking it out of recovery with TU after you get the error message?
     
  5. Eric Noa thread starter macrumors 6502

    Eric Noa

    Joined:
    Nov 4, 2008
    #5
    whats TU? I use recboot.
     
  6. Eric Noa thread starter macrumors 6502

    Eric Noa

    Joined:
    Nov 4, 2008
    #6
    I got it to work. I just created and new costume restore file and I put the phone DFU mode again and it work. Now for FaceTime to work again I just need to install MiTime again and it should work?
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    Yes, give it a shot.
    Glad the rest worked out.
     

Share This Page