MiWi and WEP

Discussion in 'iPad Hacks' started by jongriff, May 21, 2010.

  1. jongriff macrumors regular

    jongriff

    Joined:
    May 28, 2003
    Location:
    Ipswich
    #1
    So i have been using MiWi to provide my iPad with an internet connection while away from my home WiFi. It works well but ONLY when WEP is disabled. When i try and enable WEP the connection may work for a minute or so but then I lose the connection to the Internet (albeit with the wireless connection still active between the phone and iPad).

    I have searched a few forums and haven't found anything helpful as to how to fix this. It's great when MiWi works but using it without security makes me nervous and I would much rather put a password on the connection.

    Out of interest resprings and restarts don't help, fiddling with the password (currently numeric) hasn't had any effect and neither has playing with the native tethering options. It is also not an ipad-specific problem as the issue is reproduced on my MacBook pro in exactly the same way.

    Anyone got any thoughts or have a similar problem?

    Edit: I'm running OS 3.1.3 on an iPhone 3G and the latest MiWi v.3.5.2
     
  2. mgamber macrumors 6502a

    mgamber

    Joined:
    Jun 12, 2008
    Location:
    1966
    #2
    I believe this is the problem a lot of people have been having and Apple has acknowledged as being a problem. It's a total toss-up as to if we'll see a fix and if so, when, but I think this is the issue. I haven't seen it myself with my iPad but I've read plenty of threads describing the same thing.
     
  3. jongriff thread starter macrumors regular

    jongriff

    Joined:
    May 28, 2003
    Location:
    Ipswich
    #3
    Are you talking about the iPad wifi issue? If so i don't think that this is my problem as it is exactly the same on my macbook pro not just the iPad. I think it must be something on MiWi's end.
     
  4. airfrancisco macrumors regular

    Joined:
    Mar 16, 2005
    #4
    Did you buy mywi? I've read that if you buy it, it works flawless compared to cracked version where there are problems with wep.
     
  5. jongriff thread starter macrumors regular

    jongriff

    Joined:
    May 28, 2003
    Location:
    Ipswich
    #5
    I did have the cracked version and liked it so am now on the full version with rock. Have tried a reinstall and it hasn't helped. Was wondering if removing Rock might help and get the no rock version.
     

Share This Page