MiWi broken all of a sudden...

Discussion in 'Jailbreaks and iOS Hacks' started by Ke1ington, Mar 11, 2011.

  1. Ke1ington macrumors 6502a

    Ke1ington

    Joined:
    Dec 29, 2009
    #1
    I don't get it. It just stopped working. I can connect via USB but the wifi option just won't connect. I did the update last night, reinstalled, uninstalled & reinstalled, rebooted the phone and rebooted my computer and nothing.

    My wife's is working flawlessly. Same phone, same firmware, same version.

    Any ideas?
     
  2. Coleman2010 macrumors 68000

    Joined:
    Oct 9, 2010
    Location:
    NYC
    #2
    Are you getting an error message? If so, what is the message.
     
  3. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #3
    I had the exact issue. Respring your IPhone via SBSettings and you will be good to go.
     
  4. Ke1ington thread starter macrumors 6502a

    Ke1ington

    Joined:
    Dec 29, 2009
    #4
    No error message and no luck with the respring. My USB tethering still works fine.

    It seems like it connects fine but there's no audible connection confirmation like there used to be. The blue bar shows up on top but the "Down" and "Up" numbers stay right around 200. After about a minute it turns itself off ("Cleaning Up MyWi").

    This is super irritating because I can't SSH anymore. :(
     
  5. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #5
    Perhaps in 'advanced settings' change the auto-shut off to 'never'?
    Sorry my first thought didn't work for you.

    I do know MyWi was having overall difficulties yesterday for many users through no fault of the subscribers.
     
  6. Ke1ington thread starter macrumors 6502a

    Ke1ington

    Joined:
    Dec 29, 2009
    #6
    I ended up sending a log in to Intelliborn. Hopefully they can figure it out.

    I appreciate your help though, Braddick.
     

Share This Page