mixed up album art

Discussion in 'iPhone Tips, Help and Troubleshooting' started by millar876, May 12, 2008.

  1. millar876 macrumors 6502a

    millar876

    Joined:
    May 13, 2004
    Location:
    Peterhead, Scotland UK
    #1
    Had a search and found nothing, so please feel free to point me to a usefull thread.

    Right, to buisness. I'm having a problem with album art on my iPhone. The artwork hardly ever matches the song playing, now the same songs have the correct artwork on iTunes, my iPod 60GB 5G, my wifes 60GB iPod 5G and her 2GB Black Nano. its not even concistently mixed up, sometimes the same cong will have difrent artwork after a sync where nothing is updated. Some of the artwork is not even of an album that has never been on the iPhone or has no tracks from it on there at the time. Also the iPhone will not update playcounts on my mac.

    iMac 20" 2.0GHz CD 2GB RAM 10.5 All updates and latest itunes
    iPhone 1.1.4 Stock config 16GB O2 UK:(
     
  2. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #2

    I have a not updating play counts (tagging) problem sometimes also. It is very random and usually will fail to correctly tag when songs were played in batches. For instance it may fail to tag all the songs I play today but tagged yesterdays and will tag tomorrows and then may skip tagging the next days. I wonder if this is a universal problem. I depend on my play counts for sorting and loading my playlist (use Apple Lossless so it's important). Also I'm using Vista so it's not a Mac specific problem.
     
  3. senorFunkyPants macrumors 6502

    senorFunkyPants

    Joined:
    Jan 6, 2008
    Location:
    England
    #3
    Do you have more than one artwork picture saved in the mp3 file for the songs that are giving you a problem?
     
  4. millar876 thread starter macrumors 6502a

    millar876

    Joined:
    May 13, 2004
    Location:
    Peterhead, Scotland UK
    #4
    Nope and as I said they work fine on my 3 other iPods and in iTunes
     
  5. cyclingplatypus macrumors 6502a

    cyclingplatypus

    Joined:
    Mar 15, 2007
    Location:
    Earth
    #5
    I had this problem and I fixed it by unchecking the sync album art box and syncing and then rechecking the box and syncing again, hope this helps you :D
     
  6. millar876 thread starter macrumors 6502a

    millar876

    Joined:
    May 13, 2004
    Location:
    Peterhead, Scotland UK
    #6
    I've had a look and can't find that box in iPhone settings, its not where I'd expect it to be from having had to tick it on my iPod 5gs settings. Just not there for iPhone. Will try a restore.
     
  7. amandaxdee macrumors newbie

    Joined:
    May 1, 2010
    #7
    I am having a similar problem and I can't find any solution.

    I recently updated iTunes and enabled the convert to 128kbps option because my music was taking up so much space on my iPhone.
    I had to sync more than 3000 songs which took forever.

    I then encountered a problem where my iPhone would skip songs, at least eerythin second one. I plugged it in and iTunes decided it neede to put everything on all over again.

    It was finally fixed but now there's this problem. All my album artwork is correct on iTunes and I'm 100% sure because I just went through every single song checking. I am freakishly dedicated to making sure my music is organized with all the correct album names and artists even track numbers so the problem is not with incorrect information.

    I really don't want to have to resync the iPhone if I don't know for sure it will solve the problem.
     
  8. SR500 macrumors newbie

    Joined:
    May 28, 2010
    #8
    Workaround but no solution for this iTunes bug

    I had exactly the same problem, looked it up in Google and found loads of people experiencing the same problem, but NO definite solution yet. I tried the usual remedies, and deleted all the music on my iPhone and re-synced it several times –– all to no avail!

    Now I found the culprit: it's definitely a bug in the iTunes converter! The problem occurs as soon as you enable the option to convert files to 128kbps during sync. Uncheck that option, do a sync and everything is back to normal. Unfortunately, I now have my iPhone crammed full with 320kbps files –– but at least it now shows me all the correct album art in both landscape and portrait mode.
     
  9. lonnybonnet macrumors newbie

    Joined:
    Aug 14, 2014

Share This Page