.MKV files to .MP4 (PS3 format) Quicktime pro taking AGES!!???

Discussion in 'Digital Video' started by andyward82, Jan 30, 2009.

  1. andyward82 macrumors newbie

    Joined:
    Nov 11, 2008
    #1
    Hi. I've followed a guide on this site for using MkvMerge and Quicktime Pro to convert my 1080 movies into MP4 files for my PS3.

    http://forums.macrumors.com/showthread.php?t=622894

    The problem is that when I try to convert my two .mka files into .mp4 files by exporting from Quicktime Pro it seems to be taking absolutely AGES. I've put them both into it and started the export using the settings specified and I've been gone 2 hours and they're not even an eighth of the way through the progress bar.

    Any ideas what's going wrong anyone???
     
  2. LukeG macrumors newbie

    Joined:
    Aug 14, 2008
    Location:
    Sydney, Australia
    #2
    It appears to be re-encoding if it is taking hours. Did you check the "passthrough" option?

    Also, what are the specs of the machine are you using?
     
  3. andyward82 thread starter macrumors newbie

    Joined:
    Nov 11, 2008
    #3
    Aha! It wasn't running as 'passthrough'! BUT I have another problem!

    I did everything right and still the files cannot be recognised! What's going on there? The screen goes black for a while, then comes up with a 'unrecognised file type' sort of message.

    Any ideas? I think the codec was on 5.1? Does anyone know of this? Also, how I can change it down to 4.1?

    Help!!!
     
  4. iknowgungfu macrumors member

    Joined:
    Jul 17, 2008
    #4
    I am not an expert in these sorts of things. I tried using QT Pro to do the sae thing MKV to MP4. I used the pass-through option and it worked. However, I use Handbrake. It is really easy, saying that I encode the MKV each time rather than pass-through.

    I can't explain why this would happen, but after using QT pro the image was slightly pixellated and the audio lost a bit of the syncing.

    I just use handbrake's PS3 preset. To encode approx 1hr MKV (1.1GB ish) it takes about 1.5 to 2hrs.

    I just start it going when I get home from work and then by 8pm they are always done. Like I said, I am no expert so I may have been missing something in regards to QT Pro.
     
  5. fishkorp macrumors 68020

    fishkorp

    Joined:
    Apr 10, 2006
    Location:
    Ellicott City, MD
    #5
  6. iknowgungfu macrumors member

    Joined:
    Jul 17, 2008
    #6
    That didn't seem to work too well for me. I couldn't get it to stop juddering. Saying that I was sending it out from wi-fi on my MB Pro to a router that was then networked via ethernet.
     

Share This Page