MKV help: Can't pass through in quicktime- think it has to do w/ subtitles

Discussion in 'Apple TV and Home Theater' started by marklight, Mar 8, 2008.

  1. marklight macrumors 6502

    Joined:
    Apr 6, 2006
    #1
    I have used the pass through option in QT a number of times w/ no problems, however, I have 2 or 3 MKV movies that have subtitles and I cannot pass through them. I'm pretty sure it has something to do w/ the subtitles, because I can't find any differences in these files compared to the other ones that I did pass through. Problem is that I can't find any way to turn the subtitles off. I turn off the option in perian, and in QT, but still they show up. Any ideas?
     
  2. marklight thread starter macrumors 6502

    Joined:
    Apr 6, 2006
    #2
    Ok so I figured it out - for anyone that may encounter the same problem. This is a really stupid solution... just go into the quicktime movie properties, and then unselect any subtitle tracks that are on, and then you should be just fine passing through the video.
     
  3. howyoudoin macrumors member

    Joined:
    Feb 6, 2002
    #3
    I know this thread is old but you saved me a lot of time by telling me that. I've had no problems using passthrough before and same problem as you.


    Thanks for the tip!
     

Share This Page