ML Airport Utility 6 doesn't work with old express?

whyrichard

macrumors 68000
Original poster
Aug 15, 2002
1,653
2
Hey,

I am trying to see if i have the most up to date firmware on my airport express. When I try using airport utility 6, the one in ML, I get a message that reads: "this version of Airport Utility doesn't support this base station. Use A Utility 5.6 to configure or manage this base station..."

when i download it, it only works with snow leopard...! is there a version of 5.6 that works with OSX ML?

how do i update my airport express with ML?

Thanks,

r.
 

Weaselboy

Moderator
Staff member
Jan 23, 2005
29,664
9,292
California
Here is a work around to get 5.6 to work on Mountain Lion. The writer uses the paid app Pacifist, but if you look down in the comments there are posts how to get it done free using Terminal commands.
 

whyrichard

macrumors 68000
Original poster
Aug 15, 2002
1,653
2
thank you. this worked better for me then the terminal command:

http://www.timdoug.com/unpkg/

but now I see that my firmware is 6.3. What is the most modern firmware to install on an Airport Express a/b/g? I need 7.6.1 or higher for back to my mac to work correctly (remote wake).

thanks,
r.
 

Weaselboy

Moderator
Staff member
Jan 23, 2005
29,664
9,292
California
thank you. this worked better for me then the terminal command:

http://www.timdoug.com/unpkg/

but now I see that my firmware is 6.3. What is the most modern firmware to install on an Airport Express a/b/g? I need 7.6.1 or higher for back to my mac to work correctly (remote wake).

thanks,
r.
From this it looks like 6.3 is the latest for the old g version like you have. If you run the firmware update check from within Airport Utility does it show anything newer?

This says all models of Airport Express will work, so you should be in good shape. It looks like newer devices with 7.6.1 are only required to access an external USB drive with Mack to my Mac.