ML Fails to Wake This AM - SSD Problem?

Discussion in 'OS X Mountain Lion (10.8)' started by dmcdayton, Jul 26, 2012.

  1. dmcdayton, Jul 26, 2012
    Last edited: Jul 26, 2012

    dmcdayton macrumors newbie

    Joined:
    Jan 15, 2008
    #1
    ML installed fine yesterday, multiple reboots, everything bright and shiny. Walked away over night, pressed keyboard to resume this AM and got the login screen. Entered password, got beachball for 10 minutes. Reboot to hang and gray Apple cover screen, never gets to desktop.

    I've tried resetting the NVRAM but its not recognizing my keystrokes on Wireless Windows 7000 keyboard, it just will beachball if I click the mouse, never reboots a second time, stays stuck at gray startup screen.

    I have OWC SSD that worked great with Lion. The install went fine and I used it all day yesterday off and on...pretty sure I woke it up several times.

    Any suggestions before I try to boot from my old hard drive?

    Its an early 2009 Mac Mini with the OWC Mercury Extreme Pro 3GB SSD that's meant for it. I was getting full 3GB speeds with it.
     
  2. Korovka macrumors member

    Korovka

    Joined:
    Feb 6, 2009
    #2
    Don't know for OWC but OCZ definitely have big problems.
     
  3. yvzzz macrumors newbie

    yvzzz

    Joined:
    Nov 17, 2007
    Location:
    Los Angeles
    #3
    ML does not mount OWC SSD

    I updated to ML on a SATA HD, rather than the OWC SSD 3G I normally boot from. So far, everything is great, and ML is much better than Lion, which I did not use much so far (running 10.6.8 on both my machines).

    The only issue I have is that the OWC Mercury EXTREME Pro SSD (240 GB) won't mount on my Mac Pro at work. However, I have the same SSD at home, and I have no problem with it here. I can still startup the work Mac Pro from the SSD, so it is not the SSD that has gone bad. Software and plugged in peripherals should be essentially the same between the two machines. I am pretty sure that the firmware is up to date on both SSDs, but I will recheck the work SSD just in case.

    Does anyone else have this issue?
     
  4. dmcdayton thread starter macrumors newbie

    Joined:
    Jan 15, 2008
    #4
    ok, so problem was with my External WD Firewire Drive, not the OWC SSD. It was booting to the grey apple screen and couldn't boot to my user account (stored on the external drive). I would have remembered to check for this had the timing not been so coincidental, I thought sure it was a ML thing.

    I booted in safe mode and it let me select, start ML on my Administrator account which I leave on the SSD (for situations just like this).

    Now, why my WD failed hours after upgrading to ML is a mystery...been flawless for almost a year. Have an RMA replacement on its way.

    ML on my SSD is very zippy...wish I'd bought a bigger one. I think I'm going to leave my user accounts all on the SSD and just move my iTunes library(400GB) to the External...but its such a hassle.

    ----------

    and oddly, just plugging in the WD external firewire drive (either using USB or Firewire) causes the system to beachball...it really does not like this WD drive now.

    I'm wondering if there's some compatibility firmware update I needed for the drive on ML.
     
  5. jaudlu macrumors newbie

    Joined:
    Aug 9, 2012
    #5
    Have the same problem on my Early 2008 MacPro.
    ML starts OK from an HD, but only intermittently from an OWC SSD.

    Once ML started from the SSD, I can boot or restart OK, but the next morning it is a 50/50 proposition. Usually (Always?) the SSD boots OK if a DiskWarrior Disk is in the optical drive. Weird or what?

    Sometimes, when booted into ML from an HD, the SSD is not listed in System Information.

    My suspicion is now that it may be the MacPro battery.
     

Share This Page