ML GM sound issues

Discussion in 'OS X Mountain Lion (10.8)' started by ufsj, Jul 10, 2012.

  1. ufsj macrumors newbie

    Joined:
    Nov 9, 2011
    #1
    Just upgraded to ML GM and I noticed something strange. Playing an mp3 in iTunes (and I also tried Quicktime) results in some sound distortion every few seconds. Hard to describe, but it sounds like some skipping/stuttering with some garbled popping added to it. Anyone else noticing this?

    I haven't tried any previous DP builds so this is directly from Lion to ML GM
     
  2. Screwball macrumors regular

    Joined:
    Dec 18, 2006
    #2
    Funny you should say that..i was just going to comment on how i had distortion issues in Lion, especially with flash content..and how i have absolutely zero issues now in ML, and I am also listening to AIFF content in iTunes via a high-end Sennheiser headphone, and i have to say that ML sounds a bit more refined than Lion...it is more dynamic, it has punch, but is also relaxed at the same time. And i have yet to fire up my pro audio apps ( Peak etc... )

    Sorry to hear about your issue. Have you updated, or is it a fresh install?
     
  3. ufsj thread starter macrumors newbie

    Joined:
    Nov 9, 2011
    #3
    Fresh install. I got this MBPR yesterday and tested out the speakers on a few songs on Lion. Then I installed ML GM today and fired up iTunes while reinstalling some software and noticed right away. First I thought it was because I was streaming it from my Synology NAS (which I did on Lion as well with no problems) so I copied the songs and tried locally but still the same.
     
  4. Screwball macrumors regular

    Joined:
    Dec 18, 2006
    #4
    Have you tried VLC for mp3s? Just to see if that provides a trouble-free playback..
    After that should come a reset of both SMC and PRAM
     
  5. genu1ne macrumors newbie

    Joined:
    Feb 10, 2007
    #5
    I have the same sound issues with Mountain Lion GM.. This sucks!
    iMac 27" 2011
     

Share This Page